<!DOCTYPE html>
<html lang="en-US">
    <head>
        <meta charset="UTF-8">                   
        <meta name="viewport" content="width=device-width, initial-scale=1.0">
        <title>Trump and Putin find chemistry, draw criticism in first meeting | News Tangle</title>     
        <link rel="profile" href="http://gmpg.org/xfn/11">           
        <link rel="pingback" href="http://newstangle.com/xmlrpc.php">
<link href='http://fonts.googleapis.com/css?family=Cinzel+Decorative:900' rel='stylesheet' type='text/css'>
<link rel="shortcut icon" href="http://newstangle.com/wp-content/themes/fastnews-light/favicon.ico" />


        

        
        
        
        
        <!-- Le HTML5 shim, for IE6-8 support of HTML5 elements -->

        <!--[if lt IE 9]>
            <script src="http://newstangle.com/wp-content/themes/fastnews-light/js/html5shiv.js"></script>
            <script src="http://newstangle.com/wp-content/themes/fastnews-light/js/respond.min.js"></script>
            <script src="http://newstangle.com/wp-content/themes/fastnews-light/js/css3-mediaqueries.js"></script>
            <script src="http://newstangle.com/wp-content/themes/fastnews-light/js/PIE_IE678.js"></script>
        <![endif]-->

        <link rel="alternate" type="application/rss+xml" title="News Tangle &raquo; Feed" href="http://newstangle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="News Tangle &raquo; Comments Feed" href="http://newstangle.com/comments/feed/" />
<link rel='stylesheet' id='kopa-bootstrap-css'  href='http://newstangle.com/wp-content/themes/fastnews-light/css/bootstrap.css' type='text/css' media='screen' />
<link rel='stylesheet' id='kopa-fontawesome-css'  href='http://newstangle.com/wp-content/themes/fastnews-light/css/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='kopa-superfish-css'  href='http://newstangle.com/wp-content/themes/fastnews-light/css/superfish.css' type='text/css' media='screen' />
<link rel='stylesheet' id='kopa-flexlisder-css'  href='http://newstangle.com/wp-content/themes/fastnews-light/css/flexslider.css' type='text/css' media='screen' />
<link rel='stylesheet' id='kopa-prettyPhoto-css'  href='http://newstangle.com/wp-content/themes/fastnews-light/css/prettyPhoto.css' type='text/css' media='screen' />
<link rel='stylesheet' id='kopa-style-css'  href='http://newstangle.com/wp-content/themes/fastnews-light/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='kopa-extra-style-css'  href='http://newstangle.com/wp-content/themes/fastnews-light/css/extra.css' type='text/css' media='all' />
<link rel='stylesheet' id='kopa-responsive-css'  href='http://newstangle.com/wp-content/themes/fastnews-light/css/responsive.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var kopa_front_variable = {"ajax":{"url":"http:\/\/newstangle.com\/wp-admin\/admin-ajax.php"},"template":{"post_id":2340}};
/* ]]> */
</script>
<script type='text/javascript' src='http://newstangle.com/wp-includes/js/jquery/jquery.js?ver=1.10.2'></script>
<script type='text/javascript' src='http://newstangle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://newstangle.com/wp-includes/js/comment-reply.min.js?ver=3.6'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://newstangle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://newstangle.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='&#039;Teen Mom 2&#039; Star Jenelle Evans Announces Wedding Date With David Eason &#8212; See the Pic!' href='http://newstangle.com/teen-mom-2-star-jenelle-evans-announces-wedding-date-with-david-eason-see-the-pic/' />
<link rel='next' title='De Grasse wins slow 100 metres for 3rd national championship' href='http://newstangle.com/de-grasse-wins-slow-100-metres-for-3rd-national-championship/' />
<meta name="generator" content="WordPress 3.6" />
<link rel='shortlink' href='http://newstangle.com/?p=2340' />
<style type='text/css'>
        .logo-image{
            margin-top:0px;
            margin-left:0px;
            margin-right:0px;
            margin-bottom:0px;
        } 
    </style><!--[if lt IE 9]><style>
        .flex-control-paging li a,
        .carousel-nav a,
        .kp-video-widget ul li .entry-item .entry-thumb .play-icon,
        .search-box .search-form .search-text,
        .search-box .search-form .search-submit,
        .kp-gallery-slider .play-icon,
        .kp-gallery-carousel .play-icon,
        .kp-dropcap.color {
            behavior: url(http://newstangle.com/wp-content/themes/fastnews-light/js/PIE.htc);
        }
    </style><![endif]-->
<!-- All in One SEO Pack 2.0.3.1 by Michael Torbert of Semper Fi Web Design[184,268] -->
<meta name="keywords" content="chemistry,criticism,draw,find,first,meeting,putin,trump" />
<meta name="robots" content="index,follow" />

<link rel="canonical" href="http://newstangle.com/trump-and-putin-find-chemistry-draw-criticism-in-first-meeting/" />
<!-- /all in one seo pack -->
	<style type="text/css" id="kopa-header-css">
			.site-title a {
			color: #020000;
                        font-weight: 400;
                        }
		</style>
	    </head>

    <body class="single single-post postid-2340 single-format-standard sub-page kp-single-standard kp-single-right-sidebar">

        <div class="kp-page-header">
            <div id="header-top">
                <div class="wrapper clearfix">
                    <nav id="main-nav" class="pull-left">
                        <ul id="main-menu" class="menu clearfix"><li id="menu-item-3" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3"><a href="http://newstangle.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8"><a href="http://newstangle.com/category/world/">World</a></li>
<li id="menu-item-4" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4"><a href="http://newstangle.com/category/gaming/">Gaming</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7"><a href="http://newstangle.com/category/tech/">Tech</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="http://newstangle.com/category/music-2/">Music</a></li>
<li id="menu-item-6" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6"><a href="http://newstangle.com/category/sports/">Sports</a></li>
<li id="menu-item-65" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65"><a href="http://newstangle.com/category/health/">Health</a></li>
</ul><div id="mobile-menu" class="menu-menu-container"><span>Menu</span><ul id="toggle-view-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3 clearfix"><h3><a href="http://newstangle.com/category/entertainment/">Entertainment</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8 clearfix"><h3><a href="http://newstangle.com/category/world/">World</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4 clearfix"><h3><a href="http://newstangle.com/category/gaming/">Gaming</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7 clearfix"><h3><a href="http://newstangle.com/category/tech/">Tech</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13 clearfix"><h3><a href="http://newstangle.com/category/music-2/">Music</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6 clearfix"><h3><a href="http://newstangle.com/category/sports/">Sports</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65 clearfix"><h3><a href="http://newstangle.com/category/health/">Health</a></h3></li>
</ul></div>                    </nav>
                    <!-- main-nav -->

                    
                </div>
                <!-- wrapper -->
            </div>
            <!-- header-top -->
            <div id="header-middle">
                <div class="wrapper clearfix">
                    <div class="logo-image pull-left">
                                                    <a href="http://newstangle.com">
                                <img src="http://newstangle.com/wp-content/uploads/2014/12/New-Header-Logo.png" width="91" height="80" alt="News Tangle Logo">
                            </a>
                                                <h7 class="site-title"><a href="http://newstangle.com">News Tangle</a></h7>

                    </div>

                    <div class="top-banner pull-right">
                        <script type="text/javascript">
google_ad_client = "pub-6283474799189535";
google_ad_width = 728;
google_ad_height = 90;
google_ad_format = "728x90_as";
google_ad_type = "image";
google_color_border = "FFFFFF";
google_color_bg = "0000FF";
google_color_link = "FFFFFF";
google_color_text = "000000";
google_color_url = "008000";
</script><script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script>                    </div>


                </div>
                <!-- wrapper -->

            </div>
            <!-- header-middle -->
            <div id="header-bottom">
                <div class="wrapper clearfix">
                    <div class="kp-headline-wrapper pull-left">
                                            
                    </div>
                    <!-- kp-headline-wrapper -->

                    
    <ul class="social-link pull-right clearfix">
                                                                                                                                                                            </ul>

                        <!-- social-link -->
                </div>
                <!-- wrapper -->
            </div>
            <!-- header-bottom -->
        </div>
        <!-- kp-page-header -->

        <div id="main-content" class="clearfix">
<!-- Infolinks code -->
<script type="text/javascript">
var infolinks_pid = 1864945;
var infolinks_wsid = 0;
</script>
<script type="text/javascript" src="http://resources.infolinks.com/js/infolinks_main.js"></script>
<!-- Infolinks code -->
<div class="wrapper">
        
    <div class="main-col">
        
                
        <div id="post-2340" class="post-2340 post type-post status-publish format-standard hentry category-world tag-chemistry tag-criticism tag-draw tag-find tag-first tag-meeting tag-putin tag-trump entry-box clearfix">
                        
        <header>
        <h4 class="entry-title">Trump and Putin find chemistry, draw criticism in first meeting</h4>
        <span class="entry-date">&mdash; July 8, 2017</span>
    </header>

    <div class="elements-box">
        <p>In a meeting that ran longer than either side had planned, U.S. President Donald Trump and Russia&#8217;s Vladimir Putin discussed alleged Russian meddling in the U.S. election on Friday but agreed to focus on better ties rather than litigating the past.</p>
<p>Trump, a Republican who called it an &#8220;honour&#8221; to meet with the Russian president, drew swift criticism from Democrats at home, who accused him of dismissing U.S. intelligence and giving Putin&#8217;s denial, reiterated on Friday, of Russian interference too much weight.</p>
<p>U.S. Secretary of State Rex Tillerson told reporters at a summit of leaders of the Group of 20 major economies in Hamburg that Trump had &#8220;positive chemistry&#8221; with Putin during the meeting, which lasted some two hours and 15 minutes.</p>
<p>He opened their discussion by pressing Putin about &#8220;the concerns of the American people regarding Russian interference in the 2016 election&#8221; and had a robust exchange, Tillerson said.</p>
<p>The Russian president has denied any meddling in the U.S. democratic process last year and Moscow has asked for proof that it took place. Foreign Minister Sergey Lavrov said Trump accepted Putin&#8217;s assertions that the allegations, backed by U.S. intelligence agencies, were false.</p>
<p>Tillerson said they both sought to move on.</p>
<p>&#8220;The presidents rightly focused on how do we move forward from what may be simply an intractable disagreement at this point,&#8221; Tillerson said.</p>
<h2>U.S. Democrats not impressed</h2>
<p>That explanation did not sit well with Democrats.</p>
<p>&#8220;Working to compromise the integrity of our election process cannot and should not be an area where &#8216;agree to disagree&#8217; is an acceptable conclusion,&#8221; said U.S. Senate Democratic leader Chuck Schumer in a statement.</p>
<p>On Thursday in Poland, Trump gave lukewarm support to the view that Moscow interfered in the 2016 U.S. political process.</p>
<div class="figure" readability="10"><img src="https://i.cbc.ca/1.4195389.1499472769!/cpImage/httpImage/image.jpg_gen/derivatives/original_620/trump-germany-g20-russia.jpg" alt="Trump Germany G20 Russia" width="100%"/>
<p class="figure-caption">Donald Trump meets with Vladimir Putin at the G20 Summit, Friday in Hamburg. Russian Foreign Minister Sergey Lavrov is at left; U.S. Secretary of State Rex Tillerson is at right. (Evan Vucci/Associated Press)</p>
</div>
<p>Trump promised a rapprochement with Moscow during his campaign but has been unable to deliver because his administration has been dogged by investigations into the allegations of Russian interference in the election and ties with his campaign.</p>
<p>Trump says his team did not collude with Russia.</p>
<p>Tillerson said they agreed to work on commitments of &#8220;non-interference in the affairs of the United States and our democratic process as well as those in other countries.&#8221;</p>
<h2>Upbeat body language</h2>
<p>Andrew Weiss, a former National Security Council official responsible for Russia, said Trump had sent the wrong signal with upbeat body language and by not pushing Putin harder on alleged Russian interference in the U.S. presidential election.</p>
<p>&#8220;The atmospherics were chummy,&#8221; said Weiss, who is now at Washington&#8217;s Carnegie Endowment for International Peace think-tank in Washington. &#8220;The clear push from Trump to normalize U.S.-Russian relations was on display in the meeting.&#8221;  </p>
<p>The two leaders spent a lot of time discussing Syria, and after their meeting an agreement between the U.S., Russia and Jordan on a ceasefire in southwestern Syria was announced.</p>
<p>The face-to-face encounter was one of the most eagerly anticipated meetings between two leaders in years.</p>
<h2>&#8216;It&#8217;s an honour to be with you&#8217;</h2>
<p>Trump and Putin spoke through translators with their respective foreign ministers present for six minutes before reporters were allowed into the room for their statements. Afterwards the reporters were ushered out and the meeting continued.</p>
<p>&#8220;President Putin and I have been discussing various things, and I think it&#8217;s going very well,&#8221; Trump told reporters, sitting alongside the Russian leader.</p>
<div class="figure" readability="12"><img src="https://i.cbc.ca/1.4195947.1499471707!/cpImage/httpImage/image.jpg_gen/derivatives/original_620/germany-g20.jpg" alt="Germany G20" width="100%"/>
<p class="figure-caption">Trump and Putin are joined by European Commission President Jean-Claude Juncker, left, before the first working session of the G20 summit in Hamburg, Germany. (Steffen Kugler/Presse- und Informationsamt der Bundesregierung/Associated Press)</p>
</div>
<p>&#8220;We&#8217;ve had some very, very good talks&#8230;. We look forward to a lot of very positive things happening for Russia, for the United States and for everybody concerned. And it&#8217;s an honour to be with you.&#8221;</p>
<p>Putin, through a translator, said: &#8220;We spoke over the phone with you several times,&#8221; adding: &#8220;A phone conversation is never enough.&#8221;</p>
<p>&#8220;I am delighted to be able to meet you personally, Mr. President,&#8221; he said, noting that he hoped the meeting would yield results.</p>
<p>Both men sat with legs splayed. Trump listened intently as Putin spoke.</p>
<h2>Melania Trump intervenes</h2>
<p>The encounter went longer than expected, and first lady Melania Trump came in at one point to urge them to conclude, Tillerson said. The two men later joined other G20 leaders at a concert. Mrs. Trump sat next to Putin at dinner.</p>
<div class="figure" readability="9"><img src="https://i.cbc.ca/1.4195945.1499471521!/cpImage/httpImage/image.jpg_gen/derivatives/original_620/germany-g20.jpg" alt="Germany G20" width="100%"/>
<p class="figure-caption">Melania Trump came in to the meeting room at one point to urge them to conclude. In this photo, Putin greets Melania before the meeting. (Mikhail Klimentyev/Kremlin Pool/Associated Press)</p>
</div>
<p>Before the get-together, some feared the U.S. president, a political novice whose team is still developing its Russia policy, would be less prepared for the talks than Putin, a former KGB agent who has dealt with previous U.S. presidents and scores of other world leaders.</p>
<p>Amid criticism of Russia&#8217;s actions in Ukraine and Syria and the investigations into its role in the U.S. campaign, Trump has come under growing pressure to take a hard line against the Kremlin.</p>
<p>On Thursday, Trump delivered some of his sharpest remarks about Moscow since becoming president, urging Russia to stop its &#8220;destabilizing activities&#8221; and end its support for Syria and Iran.</p>
<p>But Trump stopped short on Thursday of any personal criticism of Putin and declined to say definitively whether he believed U.S. intelligence officials&#8217; assertion that Russia had interfered in the 2016 U.S. election.</p>
<p>&#8220;I think it was Russia but I think it was probably other people and/or countries, and I see nothing wrong with that statement. Nobody really knows. Nobody really knows for sure,&#8221; Trump said on a visit to Poland.</p>
<p><strong><a href="https://blockads.fivefilters.org">Let&#8217;s block ads!</a></strong> <a href="https://blockads.fivefilters.org/acceptable.html">(Why?)</a></p>
<p><a rel="nofollow" href="http://www.cbc.ca/news/world/trump-putin-meeting-g20-1.4195872?cmp=rss">CBC | World News </a></p>
    </div>

    <div class="kopa-pagelink clearfix">
            </div> <!-- .wp-link-pages -->
    
    
    
    <footer class="clearfix">
            <p class="prev-post">
        <a href="http://newstangle.com/teen-mom-2-star-jenelle-evans-announces-wedding-date-with-david-eason-see-the-pic/">&laquo;&nbsp;Previous Article</a>
        <a class="article-title" href="http://newstangle.com/teen-mom-2-star-jenelle-evans-announces-wedding-date-with-david-eason-see-the-pic/">&#039;Teen Mom 2&#039; Star Jenelle Evans Announces Wedding Date With David Eason -- See the Pic!</a>
    </p>

    <p class="next-post">
        <a href="http://newstangle.com/de-grasse-wins-slow-100-metres-for-3rd-national-championship/">Next Article&nbsp;&raquo;</a>
        <a class="article-title" href="http://newstangle.com/de-grasse-wins-slow-100-metres-for-3rd-national-championship/">De Grasse wins slow 100 metres for 3rd national championship</a>                              
    </p>
    </footer>
    
</div><!--entry-box-->                    <div class="tag-box">
                <span>Tagged with:</span>
                <a href="http://newstangle.com/tag/chemistry/" rel="tag">chemistry</a> <a href="http://newstangle.com/tag/criticism/" rel="tag">criticism</a> <a href="http://newstangle.com/tag/draw/" rel="tag">draw</a> <a href="http://newstangle.com/tag/find/" rel="tag">Find</a> <a href="http://newstangle.com/tag/first/" rel="tag">first</a> <a href="http://newstangle.com/tag/meeting/" rel="tag">Meeting</a> <a href="http://newstangle.com/tag/putin/" rel="tag">Putin</a> <a href="http://newstangle.com/tag/trump/" rel="tag">Trump</a>            </div><!--tag-box-->
        
        
                    
        
    
    </div>
    <!-- main-col -->
    <div class="sidebar">
        
        <div id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-alignnone{display:block;float:none;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<h3 class="widget-title">Recent Posts</h3>
		<div  class="rpwe-block">

			<ul class="rpwe-ul">

				
					<li class="rpwe-clearfix clearfix cl">

						
															<a href="http://newstangle.com/nvidia-considers-multi-chip-gpus-for-future-designs/" title="Permalink to Nvidia Considers Multi-Chip GPUs for Future Designs" rel="bookmark">
									<img width="293" height="164" src="http://newstangle.com/wp-content/uploads/2017/07/NVIDIA-Telsa-V100-640x360-300x168.jpg" class="rpwe-alignnone rpwe-thumb wp-post-image" alt="Nvidia Considers Multi-Chip GPUs for Future Designs" title="Nvidia Considers Multi-Chip GPUs for Future Designs" />								</a>
							
						
						<h3 class="rpwe-title">
							<a href="http://newstangle.com/nvidia-considers-multi-chip-gpus-for-future-designs/" title="Permalink to Nvidia Considers Multi-Chip GPUs for Future Designs" rel="bookmark">Nvidia Considers Multi-Chip GPUs for Future Designs</a>
						</h3>

						
						
					</li>

				
					<li class="rpwe-clearfix clearfix cl">

						
															<a href="http://newstangle.com/china-wants-to-build-panda-shaped-solar-grids-all-over-the-world/" title="Permalink to China Wants to Build Panda-Shaped Solar Grids All Over the World" rel="bookmark">
									<img width="293" height="161" src="http://newstangle.com/wp-content/uploads/2017/07/panda-640x353-300x165.jpg" class="rpwe-alignnone rpwe-thumb wp-post-image" alt="China Wants to Build Panda-Shaped Solar Grids All Over the World" title="China Wants to Build Panda-Shaped Solar Grids All Over the World" />								</a>
							
						
						<h3 class="rpwe-title">
							<a href="http://newstangle.com/china-wants-to-build-panda-shaped-solar-grids-all-over-the-world/" title="Permalink to China Wants to Build Panda-Shaped Solar Grids All Over the World" rel="bookmark">China Wants to Build Panda-Shaped Solar Grids All Over the World</a>
						</h3>

						
						
					</li>

				
					<li class="rpwe-clearfix clearfix cl">

						
															<a href="http://newstangle.com/watch-the-calgary-stampede-parade/" title="Permalink to Watch the Calgary Stampede Parade" rel="bookmark">
									<img width="293" height="164" src="http://newstangle.com/wp-content/uploads/2017/07/calgary-stampede-20160708-topix-300x168.jpg" class="rpwe-alignnone rpwe-thumb wp-post-image" alt="Watch the Calgary Stampede Parade" title="Watch the Calgary Stampede Parade" />								</a>
							
						
						<h3 class="rpwe-title">
							<a href="http://newstangle.com/watch-the-calgary-stampede-parade/" title="Permalink to Watch the Calgary Stampede Parade" rel="bookmark">Watch the Calgary Stampede Parade</a>
						</h3>

						
						
					</li>

				
					<li class="rpwe-clearfix clearfix cl">

						
															<a href="http://newstangle.com/trump-calls-putin-meeting-an-honour-cites-very-good-talks-at-g20-in-hamburg/" title="Permalink to Trump calls Putin meeting an &#039;honour,&#039; cites &#039;very good talks&#039; at G20 in Hamburg" rel="bookmark">
									<img width="293" height="158" src="http://newstangle.com/wp-content/uploads/2017/07/g20-germany-trump-putin-300x162.jpg" class="rpwe-alignnone rpwe-thumb wp-post-image" alt="Trump calls Putin meeting an &#039;honour,&#039; cites &#039;very good talks&#039; at G20 in Hamburg" title="Trump calls Putin meeting an &#039;honour,&#039; cites &#039;very good talks&#039; at G20 in Hamburg" />								</a>
							
						
						<h3 class="rpwe-title">
							<a href="http://newstangle.com/trump-calls-putin-meeting-an-honour-cites-very-good-talks-at-g20-in-hamburg/" title="Permalink to Trump calls Putin meeting an &#039;honour,&#039; cites &#039;very good talks&#039; at G20 in Hamburg" rel="bookmark">Trump calls Putin meeting an &#039;honour,&#039; cites &#039;very good talks&#039; at G20 in Hamburg</a>
						</h3>

						
						
					</li>

				
					<li class="rpwe-clearfix clearfix cl">

						
											
															
						
						<h3 class="rpwe-title">
							<a href="http://newstangle.com/maks-chmerkovskiy-peta-murgatroyds-most-adorable-couple-moments/" title="Permalink to Maks Chmerkovskiy &amp; Peta Murgatroyd&#039;s Most Adorable Couple Moments" rel="bookmark">Maks Chmerkovskiy &amp; Peta Murgatroyd&#039;s Most Adorable Couple Moments</a>
						</h3>

						
						
					</li>

				
					<li class="rpwe-clearfix clearfix cl">

						
															<a href="http://newstangle.com/macklemore-surprises-his-grandmother-on-her-100th-birthday-in-heartwarming-glorious-video-watch/" title="Permalink to Macklemore Surprises His Grandmother on Her 100th Birthday in Heartwarming &#039;Glorious&#039; Video &#8212; Watch!" rel="bookmark">
									<img width="293" height="164" src="http://newstangle.com/wp-content/uploads/2017/07/macklemore_1280-300x168.jpg" class="rpwe-alignnone rpwe-thumb wp-post-image" alt="Macklemore Surprises His Grandmother on Her 100th Birthday in Heartwarming &#039;Glorious&#039; Video &#8212; Watch!" title="Macklemore Surprises His Grandmother on Her 100th Birthday in Heartwarming &#039;Glorious&#039; Video &#8212; Watch!" />								</a>
							
						
						<h3 class="rpwe-title">
							<a href="http://newstangle.com/macklemore-surprises-his-grandmother-on-her-100th-birthday-in-heartwarming-glorious-video-watch/" title="Permalink to Macklemore Surprises His Grandmother on Her 100th Birthday in Heartwarming &#039;Glorious&#039; Video &#8212; Watch!" rel="bookmark">Macklemore Surprises His Grandmother on Her 100th Birthday in Heartwarming &#039;Glorious&#039; Video &#8212; Watch!</a>
						</h3>

						
						
					</li>

				
			</ul>

		</div><!-- .rpwe-block - http://wordpress.org/extend/plugins/recent-posts-widget-extended/ -->

		</div>
    </div>
    <!-- sidebar -->
        <div class="clear"></div>

</div>
<!-- wrapper -->



﻿
    <div id="bottom-sidebar">
        <div class="wrapper">
            <div class="t-bottom-sidebar clearfix">
                
                
                            </div>
            <!-- t-bottom-sidebar -->
            <div class="b-bottom-sidebar clearfix">
                <div class="bottom-left-col">
                    <div class="row">
                                                                                                                    </div>
                    <!-- row -->
                </div>
                <!-- bottom-left-col -->
                            </div>
            <!-- b-bottom-sidebar -->
        </div>
        <!-- wrapper -->
    </div>
    <!-- bottom-sidebar -->
</div>
<!-- main-content -->

<footer id="kp-page-footer">
    <div class="wrapper text-center" id="copyright">© Copyright 2017 News Tangle. All Rights Reserved. </div>
</footer>
<!-- kp-page-footer -->

<input type="hidden" id="kopa_set_view_count_wpnonce" name="kopa_set_view_count_wpnonce" value="4d1fa4d369" /><script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/webfont/1.4.7/webfont.js'></script>
<script type='text/javascript' src='http://newstangle.com/wp-content/themes/fastnews-light/js/superfish.js'></script>
<script type='text/javascript' src='http://newstangle.com/wp-content/themes/fastnews-light/js/retina.js'></script>
<script type='text/javascript' src='http://newstangle.com/wp-content/themes/fastnews-light/js/bootstrap.min.js'></script>
<script type='text/javascript' src='http://newstangle.com/wp-content/themes/fastnews-light/js/jquery.carouFredSel-6.2.1-packed.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://newstangle.com/wp-content/themes/fastnews-light/js/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='http://newstangle.com/wp-content/themes/fastnews-light/js/jquery.prettyPhoto.js'></script>
<script type='text/javascript' src='http://newstangle.com/wp-content/themes/fastnews-light/js/modernizr-transitions.js'></script>
<script type='text/javascript' src='http://newstangle.com/wp-content/themes/fastnews-light/js/imagesloaded.js'></script>
<script type='text/javascript' src='http://newstangle.com/wp-content/themes/fastnews-light/js/masonry.pkgd.js'></script>
<script type='text/javascript' src='http://newstangle.com/wp-content/themes/fastnews-light/js/jquery.validate.min.js'></script>
<script type='text/javascript' src='http://newstangle.com/wp-includes/js/jquery/jquery.form.min.js?ver=2.73'></script>
<script type='text/javascript' src='http://newstangle.com/wp-content/themes/fastnews-light/js/set-view-count.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var kopa_custom_front_localization = {"validate":{"form":{"submit":"Submit","sending":"Sending..."},"name":{"required":"Please enter your name.","minlength":"At least {0} characters required."},"email":{"required":"Please enter your email.","email":"Please enter a valid email."},"url":{"required":"Please enter your url.","url":"Please enter a valid url."},"message":{"required":"Please enter a message.","minlength":"At least {0} characters required."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://newstangle.com/wp-content/themes/fastnews-light/js/custom.js'></script>
</body>

</html>