<!DOCTYPE html>
<html lang="en-US">
    <head>
        <meta charset="UTF-8">                   
        <meta name="viewport" content="width=device-width, initial-scale=1.0">
        <title>Tesla Brings Back the Roadster: 0-60 in 1.9 Seconds, 620-Mile Range | News Tangle</title>     
        <link rel="profile" href="http://gmpg.org/xfn/11">           
        <link rel="pingback" href="http://newstangle.com/xmlrpc.php">
<link href='http://fonts.googleapis.com/css?family=Cinzel+Decorative:900' rel='stylesheet' type='text/css'>
<link rel="shortcut icon" href="http://newstangle.com/wp-content/themes/fastnews-light/favicon.ico" />


        

        
        
        
        
        <!-- Le HTML5 shim, for IE6-8 support of HTML5 elements -->

        <!--[if lt IE 9]>
            <script src="http://newstangle.com/wp-content/themes/fastnews-light/js/html5shiv.js"></script>
            <script src="http://newstangle.com/wp-content/themes/fastnews-light/js/respond.min.js"></script>
            <script src="http://newstangle.com/wp-content/themes/fastnews-light/js/css3-mediaqueries.js"></script>
            <script src="http://newstangle.com/wp-content/themes/fastnews-light/js/PIE_IE678.js"></script>
        <![endif]-->

        <link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="News Tangle &raquo; Feed" href="http://newstangle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="News Tangle &raquo; Comments Feed" href="http://newstangle.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/newstangle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='kopa-bootstrap-css'  href='http://newstangle.com/wp-content/themes/fastnews-light/css/bootstrap.css' type='text/css' media='screen' />
<link rel='stylesheet' id='kopa-fontawesome-css'  href='http://newstangle.com/wp-content/themes/fastnews-light/css/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='kopa-superfish-css'  href='http://newstangle.com/wp-content/themes/fastnews-light/css/superfish.css' type='text/css' media='screen' />
<link rel='stylesheet' id='kopa-flexlisder-css'  href='http://newstangle.com/wp-content/themes/fastnews-light/css/flexslider.css' type='text/css' media='screen' />
<link rel='stylesheet' id='kopa-prettyPhoto-css'  href='http://newstangle.com/wp-content/themes/fastnews-light/css/prettyPhoto.css' type='text/css' media='screen' />
<link rel='stylesheet' id='kopa-style-css'  href='http://newstangle.com/wp-content/themes/fastnews-light/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='kopa-extra-style-css'  href='http://newstangle.com/wp-content/themes/fastnews-light/css/extra.css' type='text/css' media='all' />
<link rel='stylesheet' id='kopa-responsive-css'  href='http://newstangle.com/wp-content/themes/fastnews-light/css/responsive.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var kopa_front_variable = {"ajax":{"url":"http:\/\/newstangle.com\/wp-admin\/admin-ajax.php"},"template":{"post_id":3518}};
/* ]]> */
</script>
<script type='text/javascript' src='http://newstangle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://newstangle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://newstangle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://newstangle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://newstangle.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Impact cleans house, dumps Camara, Romero, Bernardello but retains Dzemaili' href='http://newstangle.com/impact-cleans-house-dumps-camara-romero-bernardello-but-retains-dzemaili/' />
<meta name="generator" content="WordPress 4.8.3" />
<link rel='shortlink' href='http://newstangle.com/?p=3518' />
<link rel="alternate" type="application/json+oembed" href="http://newstangle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnewstangle.com%2Ftesla-brings-back-the-roadster-0-60-in-1-9-seconds-620-mile-range%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://newstangle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnewstangle.com%2Ftesla-brings-back-the-roadster-0-60-in-1-9-seconds-620-mile-range%2F&#038;format=xml" />
<style type='text/css'>
        .logo-image{
            margin-top:0px;
            margin-left:0px;
            margin-right:0px;
            margin-bottom:0px;
        } 
    </style><!--[if lt IE 9]><style>
        .flex-control-paging li a,
        .carousel-nav a,
        .kp-video-widget ul li .entry-item .entry-thumb .play-icon,
        .search-box .search-form .search-text,
        .search-box .search-form .search-submit,
        .kp-gallery-slider .play-icon,
        .kp-gallery-carousel .play-icon,
        .kp-dropcap.color {
            behavior: url(http://newstangle.com/wp-content/themes/fastnews-light/js/PIE.htc);
        }
    </style><![endif]-->
<!-- All in One SEO Pack 2.0.3.1 by Michael Torbert of Semper Fi Web Design[184,272] -->
<meta name="keywords" content="620mile,back,brings,range.,roadster,seconds,tesla" />
<meta name="robots" content="index,follow" />

<link rel="canonical" href="http://newstangle.com/tesla-brings-back-the-roadster-0-60-in-1-9-seconds-620-mile-range/" />
<!-- /all in one seo pack -->
	<style type="text/css" id="kopa-header-css">
			.site-title a {
			color: #020000;
                        font-weight: 400;
                        }
		</style>
	<!-- BEGIN GADWP v5.1.1.3 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-103596379-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
    </head>

    <body class="post-template-default single single-post postid-3518 single-format-standard sub-page kp-single-standard kp-single-right-sidebar">

        <div class="kp-page-header">
            <div id="header-top">
                <div class="wrapper clearfix">
                    <nav id="main-nav" class="pull-left">
                        <ul id="main-menu" class="menu clearfix"><li id="menu-item-3" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3"><a href="http://newstangle.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8"><a href="http://newstangle.com/category/world/">World</a></li>
<li id="menu-item-4" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4"><a href="http://newstangle.com/category/gaming/">Gaming</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7"><a href="http://newstangle.com/category/tech/">Tech</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="http://newstangle.com/category/music-2/">Music</a></li>
<li id="menu-item-6" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6"><a href="http://newstangle.com/category/sports/">Sports</a></li>
<li id="menu-item-65" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65"><a href="http://newstangle.com/category/health/">Health</a></li>
</ul><div id="mobile-menu" class="menu-menu-container"><span>Menu</span><ul id="toggle-view-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3 clearfix"><h3><a href="http://newstangle.com/category/entertainment/">Entertainment</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8 clearfix"><h3><a href="http://newstangle.com/category/world/">World</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4 clearfix"><h3><a href="http://newstangle.com/category/gaming/">Gaming</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7 clearfix"><h3><a href="http://newstangle.com/category/tech/">Tech</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13 clearfix"><h3><a href="http://newstangle.com/category/music-2/">Music</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6 clearfix"><h3><a href="http://newstangle.com/category/sports/">Sports</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65 clearfix"><h3><a href="http://newstangle.com/category/health/">Health</a></h3></li>
</ul></div>                    </nav>
                    <!-- main-nav -->

                    
                </div>
                <!-- wrapper -->
            </div>
            <!-- header-top -->
            <div id="header-middle">
                <div class="wrapper clearfix">
                    <div class="logo-image pull-left">
                                                    <a href="http://newstangle.com">
                                <img src="http://newstangle.com/wp-content/uploads/2014/12/New-Header-Logo.png" width="91" height="80" alt="News Tangle Logo">
                            </a>
                                                <h7 class="site-title"><a href="http://newstangle.com">News Tangle</a></h7>

                    </div>

                    <div class="top-banner pull-right">
                        	<a href="http://compareforexbrokersaustralia.com.au">Compare Forex Brokers</a><br>
       <a href="http://compareforexbrokersaustralia.com.au/good-forex-brokers.php">Good Forex Brokers</a><br>
	<a href="http://compareforexbrokersaustralia.com.au/reputable-forex-brokers.php">Reputable Forex Brokers</a><br>
	<a href="http://compareforexbrokersaustralia.com.au/ecn-forex-broker-comparison.php">ECN Forex Broker Comparison</a><br>
	<a href="http://compareforexbrokersaustralia.com.au/forex-broker-reviews.php">Forex Broker Reviews</a><br>
	<a href="http://compareforexbrokersaustralia.com.au/best-australian-forex-brokers.php">Best Australian Forex Brokers</a>                    </div>


                </div>
                <!-- wrapper -->

            </div>
            <!-- header-middle -->
            <div id="header-bottom">
                <div class="wrapper clearfix">
                    <div class="kp-headline-wrapper pull-left">
                                            
                    </div>
                    <!-- kp-headline-wrapper -->

                    
    <ul class="social-link pull-right clearfix">
                                                                                                                                                                            </ul>

                        <!-- social-link -->
                </div>
                <!-- wrapper -->
            </div>
            <!-- header-bottom -->
        </div>
        <!-- kp-page-header -->

        <div id="main-content" class="clearfix">
<!-- Infolinks code -->
<script type="text/javascript">
var infolinks_pid = 1864945;
var infolinks_wsid = 0;
</script>
<script type="text/javascript" src="http://resources.infolinks.com/js/infolinks_main.js"></script>
<!-- Infolinks code -->
<div class="wrapper">
        
    <div class="main-col">
        
                
        <div id="post-3518" class="post-3518 post type-post status-publish format-standard has-post-thumbnail hentry category-tech tag-620mile tag-back tag-brings tag-range tag-roadster tag-seconds tag-tesla entry-box clearfix">
                        
        <header>
        <h4 class="entry-title">Tesla Brings Back the Roadster: 0-60 in 1.9 Seconds, 620-Mile Range</h4>
        <span class="entry-date">&mdash; November 18, 2017</span>
    </header>

    <div class="elements-box">
        <div readability="27.373493975904">This site may earn affiliate commissions from the links on this page. <a href="https://www.ziffdavis.com/terms-of-use#endorsement" target="_blank">Terms of use</a>.</div>
<div id="intelliTXT">
<div class="featured-image">
<div class="img-shadow"><img width="640" height="354" src="https://www.extremetech.com/wp-content/uploads/2017/11/Roadster_Hero-tilt-640x354.jpg" class="attachment-full size-full wp-post-image" alt srcset="https://www.extremetech.com/wp-content/uploads/2017/11/Roadster_Hero-tilt-640x354.jpg 640w, https://www.extremetech.com/wp-content/uploads/2017/11/Roadster_Hero-tilt-300x166.jpg 300w, https://www.extremetech.com/wp-content/uploads/2017/11/Roadster_Hero-tilt-768x425.jpg 768w, https://www.extremetech.com/wp-content/uploads/2017/11/Roadster_Hero-tilt-106x59.jpg 106w, https://www.extremetech.com/wp-content/uploads/2017/11/Roadster_Hero-tilt-672x371.jpg 672w, https://www.extremetech.com/wp-content/uploads/2017/11/Roadster_Hero-tilt.jpg 1344w" sizes="(max-width: 640px) 100vw, 640px"></div>
</div>
<p>HAWTHORNE, Calif. — This is how to run a crowdfunding event, Tesla style. It was billed as the unveiling of the <a href="https://www.extremetech.com/extreme/259195-tesla-semi-500-mile-range-cheaper-diesel-quick-charge">Tesla Semi</a>, the 500-mile electric truck. But surprise: Thursday night’s event was also the unveiling of the second-generation Tesla Roadster and its amazing performance figures. An equally impressive figure was the quarter of a billion dollars Tesla plans to take in on reservations.</p>
<p>The first 1,000 Roadsters are Founders Series cars. You put up the full $  250,000 price in advance, and then wait until the 2020 (projected) delivery date. Others who want to reserve put down $  50,000 and wait along with the founders.</p>
<p><!-- meta slider --><!--// meta slider--></p>
<h3>What is the Tesla Roadster?</h3>
<p>The first Tesla Roadster lived from 2008-2012 and put the company on the map. This is an all-new design with serious performance chops. These are specs Tesla CEO Elon Musk laid out:</p>
<p>The Tesla Roadster, as it is again called for now, is a four-passenger electric sports car with a removable glass roof panel, whereas to purists <em>roadster</em> connotes a two-seat, sporty convertible. So it’s more like a Porsche 911 Targa, only costlier. But close enough.</p>
<p>Tesla’s spec sheet says the new Roadster is awesome. First, there’s the 1.9 second clocking for 0-100 kph (0-62 mph), quicker than any other street legal car. One hundred miles per hour comes up in 4.2 seconds. At a drag strip, you’ll trip the quarter-mile lights at just 8.8 seconds. Top speed? “More than 250 mph,” and, Musk said, “This is just the base model.”</p>
<p>The battery is 200-kWh, twice as much as on other Tesla. It’s good for 620 miles or 1,000 kilometers of driving (depending on how you drive). Power goes to three motors, two in back and one in front, making this an all-wheel-drive car.</p>
<p>With these kinds of performance numbers, the days of combustion-engine supercars may be on the wane.</p>
<div id="attachment_259242" class="wp-caption aligncenter" readability="32"><img class="size-full wp-image-259242" src="https://www.extremetech.com/wp-content/uploads/2017/11/4W2A6857-640x427.jpg" alt width="640" height="427" srcset="https://www.extremetech.com/wp-content/uploads/2017/11/4W2A6857-640x427.jpg 640w, https://www.extremetech.com/wp-content/uploads/2017/11/4W2A6857-300x200.jpg 300w, https://www.extremetech.com/wp-content/uploads/2017/11/4W2A6857-768x512.jpg 768w, https://www.extremetech.com/wp-content/uploads/2017/11/4W2A6857.jpg 1344w" sizes="(max-width: 640px) 100vw, 640px"></p>
<p class="wp-caption-text">Elon Musk unveiling the 2020 Tesla Roadster outside Los Angeles Thursday.</p>
</div>
<h3>Reality Check: When Will It Ship?</h3>
<p>At the rollout, after watching a Roadster prototype zoom into and out of view, Musk said, amid cheers, “People asked us for a long time, ‘When are you going to make a new Roadster?’ We are making it now.”</p>
<p>Technically,”now” is really 2020 as the promised ship date, and for Tesla, ship dates should taken with a grain of salt. Meanwhile, if all 1,000 Founders Edition cars sell, as well as another 1,000 regular ($  50,000) reservations for the regular-price $  200,000 Roadsters, Tesla has $  300 million in the bank to get the Roadster out the door. All crowdfunding should be so successful.</p>
<div id="attachment_259255" class="wp-caption aligncenter" readability="33"><img class="size-full wp-image-259255" src="https://www.extremetech.com/wp-content/uploads/2017/11/Roadster2.5windmills-640x395.jpg" alt width="640" height="395" srcset="https://www.extremetech.com/wp-content/uploads/2017/11/Roadster2.5windmills-640x395.jpg 640w, https://www.extremetech.com/wp-content/uploads/2017/11/Roadster2.5windmills-300x185.jpg 300w, https://www.extremetech.com/wp-content/uploads/2017/11/Roadster2.5windmills-768x474.jpg 768w, https://www.extremetech.com/wp-content/uploads/2017/11/Roadster2.5windmills.jpg 1344w" sizes="(max-width: 640px) 100vw, 640px"></p>
<p class="wp-caption-text">The original Tesla Roadster, 2008-2012.</p>
</div>
<h3>Tesla Roadster I vs. Roadster II</h3>
<p>The first Roadster was a two-seater with a removable soft top, and sold for $  109,000 to $  128,500. Tesla worked with Lotus on the body, which it produced as a glider — no running gear — and shipped to Tesla in California.</p>
<p>The 288-hp electric motor drove the rear wheels only. Production ran until early 2012 and sales amounted to just under 2,500. Production of the Model S sedan began in 2012, and Tesla moved from a small, niche car company to a less small, serious car company that earlier this year had the <a href="https://www.extremetech.com/extreme/249724-tesla-overtakes-bmw-toyota-daimler-vw-higher-total-market-value">fourth largest market value</a> (market cap), behind Toyota, Daimler, and Volkswagen.</p>
<p>It’s unclear if Tesla will ultimately choose a different name for the second-generation Roadster. There is some confusion here, because later production of the first generation model was called the Roadster 2.5.</p>
<p>With the Tesla Semi and Roadster, Tesla now has five vehicle lines: Model S, X, and 3 currently shipping, and Tesla Semi and Roadster on the way. A pickup truck is in the offing.</p>
</div>
<p><strong><a href="https://blockads.fivefilters.org">Let&#8217;s block ads!</a></strong> <a href="https://blockads.fivefilters.org/acceptable.html">(Why?)</a></p>
<p><a rel="nofollow" href="https://www.extremetech.com/extreme/259234-tesla-brings-back-roadster-time-0-60-1-9-seconds-reserve-one-50000?source=Extreme">ExtremeTechExtreme – ExtremeTech</a></p>
    </div>

    <div class="kopa-pagelink clearfix">
            </div> <!-- .wp-link-pages -->
    
    
    
    <footer class="clearfix">
            <p class="prev-post">
        <a href="http://newstangle.com/impact-cleans-house-dumps-camara-romero-bernardello-but-retains-dzemaili/">&laquo;&nbsp;Previous Article</a>
        <a class="article-title" href="http://newstangle.com/impact-cleans-house-dumps-camara-romero-bernardello-but-retains-dzemaili/">Impact cleans house, dumps Camara, Romero, Bernardello but retains Dzemaili</a>
    </p>

    </footer>
    
</div><!--entry-box-->                    <div class="tag-box">
                <span>Tagged with:</span>
                <a href="http://newstangle.com/tag/620mile/" rel="tag">620Mile</a> <a href="http://newstangle.com/tag/back/" rel="tag">back</a> <a href="http://newstangle.com/tag/brings/" rel="tag">Brings</a> <a href="http://newstangle.com/tag/range/" rel="tag">range.</a> <a href="http://newstangle.com/tag/roadster/" rel="tag">Roadster</a> <a href="http://newstangle.com/tag/seconds/" rel="tag">seconds</a> <a href="http://newstangle.com/tag/tesla/" rel="tag">Tesla</a>            </div><!--tag-box-->
        
        
                    
        
    
    </div>
    <!-- main-col -->
    <div class="sidebar">
        
        <div id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-alignnone{display:block;float:none;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<h3 class="widget-title">Recent Posts</h3>
		<div  class="rpwe-block">

			<ul class="rpwe-ul">

				
					<li class="rpwe-clearfix clearfix cl">

						
															<a href="http://newstangle.com/the-nintendo-switch-snes-classic-just-beat-the-snot-out-of-sony-microsoft/" title="Permalink to The Nintendo Switch, SNES Classic Just Beat the Snot Out of Sony, Microsoft" rel="bookmark">
									<img width="293" height="162" src="http://newstangle.com/wp-content/uploads/2017/11/Nintendo3-640x354.jpg" class="rpwe-alignnone rpwe-thumb wp-post-image" alt="The Nintendo Switch, SNES Classic Just Beat the Snot Out of Sony, Microsoft" title="The Nintendo Switch, SNES Classic Just Beat the Snot Out of Sony, Microsoft" srcset="http://newstangle.com/wp-content/uploads/2017/11/Nintendo3-640x354.jpg 640w, http://newstangle.com/wp-content/uploads/2017/11/Nintendo3-640x354-300x166.jpg 300w" sizes="(max-width: 293px) 100vw, 293px" />								</a>
							
						
						<h3 class="rpwe-title">
							<a href="http://newstangle.com/the-nintendo-switch-snes-classic-just-beat-the-snot-out-of-sony-microsoft/" title="Permalink to The Nintendo Switch, SNES Classic Just Beat the Snot Out of Sony, Microsoft" rel="bookmark">The Nintendo Switch, SNES Classic Just Beat the Snot Out of Sony, Microsoft</a>
						</h3>

						
						
					</li>

				
					<li class="rpwe-clearfix clearfix cl">

						
															<a href="http://newstangle.com/space-nation-asgardia-launches-its-first-satellite/" title="Permalink to Space Nation Asgardia Launches Its First Satellite" rel="bookmark">
									<img width="293" height="162" src="http://newstangle.com/wp-content/uploads/2017/11/asgardia-feature-640x354.png" class="rpwe-alignnone rpwe-thumb wp-post-image" alt="Space Nation Asgardia Launches Its First Satellite" title="Space Nation Asgardia Launches Its First Satellite" srcset="http://newstangle.com/wp-content/uploads/2017/11/asgardia-feature-640x354.png 640w, http://newstangle.com/wp-content/uploads/2017/11/asgardia-feature-640x354-300x166.png 300w" sizes="(max-width: 293px) 100vw, 293px" />								</a>
							
						
						<h3 class="rpwe-title">
							<a href="http://newstangle.com/space-nation-asgardia-launches-its-first-satellite/" title="Permalink to Space Nation Asgardia Launches Its First Satellite" rel="bookmark">Space Nation Asgardia Launches Its First Satellite</a>
						</h3>

						
						
					</li>

				
					<li class="rpwe-clearfix clearfix cl">

						
															<a href="http://newstangle.com/watch-grand-prix-of-figure-skating-internationaux-de-france/" title="Permalink to Watch Grand Prix of Figure Skating: Internationaux de France" rel="bookmark">
									<img width="293" height="165" src="http://newstangle.com/wp-content/uploads/2017/11/france-ice-dance.jpg" class="rpwe-alignnone rpwe-thumb wp-post-image" alt="Watch Grand Prix of Figure Skating: Internationaux de France" title="Watch Grand Prix of Figure Skating: Internationaux de France" srcset="http://newstangle.com/wp-content/uploads/2017/11/france-ice-dance.jpg 1180w, http://newstangle.com/wp-content/uploads/2017/11/france-ice-dance-300x169.jpg 300w, http://newstangle.com/wp-content/uploads/2017/11/france-ice-dance-768x432.jpg 768w, http://newstangle.com/wp-content/uploads/2017/11/france-ice-dance-1024x576.jpg 1024w" sizes="(max-width: 293px) 100vw, 293px" />								</a>
							
						
						<h3 class="rpwe-title">
							<a href="http://newstangle.com/watch-grand-prix-of-figure-skating-internationaux-de-france/" title="Permalink to Watch Grand Prix of Figure Skating: Internationaux de France" rel="bookmark">Watch Grand Prix of Figure Skating: Internationaux de France</a>
						</h3>

						
						
					</li>

				
					<li class="rpwe-clearfix clearfix cl">

						
															<a href="http://newstangle.com/newly-available-drug-secobarbital-could-boost-number-of-self-administered-assisted-deaths/" title="Permalink to Newly available drug secobarbital could boost number of self-administered assisted deaths" rel="bookmark">
									<img width="293" height="165" src="http://newstangle.com/wp-content/uploads/2017/11/assisted-dying.jpg" class="rpwe-alignnone rpwe-thumb wp-post-image" alt="Newly available drug secobarbital could boost number of self-administered assisted deaths" title="Newly available drug secobarbital could boost number of self-administered assisted deaths" srcset="http://newstangle.com/wp-content/uploads/2017/11/assisted-dying.jpg 1180w, http://newstangle.com/wp-content/uploads/2017/11/assisted-dying-300x169.jpg 300w, http://newstangle.com/wp-content/uploads/2017/11/assisted-dying-768x432.jpg 768w, http://newstangle.com/wp-content/uploads/2017/11/assisted-dying-1024x576.jpg 1024w" sizes="(max-width: 293px) 100vw, 293px" />								</a>
							
						
						<h3 class="rpwe-title">
							<a href="http://newstangle.com/newly-available-drug-secobarbital-could-boost-number-of-self-administered-assisted-deaths/" title="Permalink to Newly available drug secobarbital could boost number of self-administered assisted deaths" rel="bookmark">Newly available drug secobarbital could boost number of self-administered assisted deaths</a>
						</h3>

						
						
					</li>

				
					<li class="rpwe-clearfix clearfix cl">

						
															<a href="http://newstangle.com/trumps-selective-outrage-on-harassment-criticizes-franken-silent-on-moore/" title="Permalink to Trump&#039;s selective outrage on harassment: Criticizes Franken, silent on Moore" rel="bookmark">
									<img width="293" height="195" src="http://newstangle.com/wp-content/uploads/2017/11/sexual-harassment-franken.jpg" class="rpwe-alignnone rpwe-thumb wp-post-image" alt="Trump&#039;s selective outrage on harassment: Criticizes Franken, silent on Moore" title="Trump&#039;s selective outrage on harassment: Criticizes Franken, silent on Moore" srcset="http://newstangle.com/wp-content/uploads/2017/11/sexual-harassment-franken.jpg 620w, http://newstangle.com/wp-content/uploads/2017/11/sexual-harassment-franken-300x200.jpg 300w" sizes="(max-width: 293px) 100vw, 293px" />								</a>
							
						
						<h3 class="rpwe-title">
							<a href="http://newstangle.com/trumps-selective-outrage-on-harassment-criticizes-franken-silent-on-moore/" title="Permalink to Trump&#039;s selective outrage on harassment: Criticizes Franken, silent on Moore" rel="bookmark">Trump&#039;s selective outrage on harassment: Criticizes Franken, silent on Moore</a>
						</h3>

						
						
					</li>

				
					<li class="rpwe-clearfix clearfix cl">

						
											
															
						
						<h3 class="rpwe-title">
							<a href="http://newstangle.com/meryl-streep-says-shes-dealt-with-real-physical-violence-twice-in-her-life-and-one-time-cher-was-there/" title="Permalink to Meryl Streep Says She&#039;s Dealt With &#039;Real Physical Violence&#039; Twice in Her Life &#8212; and One Time, Cher Was There" rel="bookmark">Meryl Streep Says She&#039;s Dealt With &#039;Real Physical Violence&#039; Twice in Her Life &#8212; and One Time, Cher Was There</a>
						</h3>

						
						
					</li>

				
			</ul>

		</div><!-- .rpwe-block - http://wordpress.org/extend/plugins/recent-posts-widget-extended/ -->

		</div>
    </div>
    <!-- sidebar -->
        <div class="clear"></div>

</div>
<!-- wrapper -->



﻿
    <div id="bottom-sidebar">
        <div class="wrapper">
            <div class="t-bottom-sidebar clearfix">
                
                
                            </div>
            <!-- t-bottom-sidebar -->
            <div class="b-bottom-sidebar clearfix">
                <div class="bottom-left-col">
                    <div class="row">
                                                                                                                    </div>
                    <!-- row -->
                </div>
                <!-- bottom-left-col -->
                            </div>
            <!-- b-bottom-sidebar -->
        </div>
        <!-- wrapper -->
    </div>
    <!-- bottom-sidebar -->
</div>
<!-- main-content -->

<footer id="kp-page-footer">
    <div class="wrapper text-center" id="copyright">© Copyright 2017 News Tangle. All Rights Reserved. </div>
</footer>
<!-- kp-page-footer -->

<input type="hidden" id="kopa_set_view_count_wpnonce" name="kopa_set_view_count_wpnonce" value="75efa62bfd" /><script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/webfont/1.4.7/webfont.js'></script>
<script type='text/javascript' src='http://newstangle.com/wp-content/themes/fastnews-light/js/superfish.js'></script>
<script type='text/javascript' src='http://newstangle.com/wp-content/themes/fastnews-light/js/retina.js'></script>
<script type='text/javascript' src='http://newstangle.com/wp-content/themes/fastnews-light/js/bootstrap.min.js'></script>
<script type='text/javascript' src='http://newstangle.com/wp-content/themes/fastnews-light/js/jquery.carouFredSel-6.2.1-packed.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://newstangle.com/wp-content/themes/fastnews-light/js/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='http://newstangle.com/wp-content/themes/fastnews-light/js/jquery.prettyPhoto.js'></script>
<script type='text/javascript' src='http://newstangle.com/wp-content/themes/fastnews-light/js/modernizr-transitions.js'></script>
<script type='text/javascript' src='http://newstangle.com/wp-content/themes/fastnews-light/js/imagesloaded.js'></script>
<script type='text/javascript' src='http://newstangle.com/wp-content/themes/fastnews-light/js/masonry.pkgd.js'></script>
<script type='text/javascript' src='http://newstangle.com/wp-content/themes/fastnews-light/js/jquery.validate.min.js'></script>
<script type='text/javascript' src='http://newstangle.com/wp-includes/js/jquery/jquery.form.min.js?ver=3.37.0'></script>
<script type='text/javascript' src='http://newstangle.com/wp-content/themes/fastnews-light/js/set-view-count.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var kopa_custom_front_localization = {"validate":{"form":{"submit":"Submit","sending":"Sending..."},"name":{"required":"Please enter your name.","minlength":"At least {0} characters required."},"email":{"required":"Please enter your email.","email":"Please enter a valid email."},"url":{"required":"Please enter your url.","url":"Please enter a valid url."},"message":{"required":"Please enter a message.","minlength":"At least {0} characters required."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://newstangle.com/wp-content/themes/fastnews-light/js/custom.js'></script>
<script type='text/javascript' src='http://newstangle.com/wp-includes/js/comment-reply.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://newstangle.com/wp-includes/js/wp-embed.min.js?ver=4.8.3'></script>
</body>

</html>