<!DOCTYPE html>
<html lang="en-US">
    <head>
        <meta charset="UTF-8">                   
        <meta name="viewport" content="width=device-width, initial-scale=1.0">
        <title>McDavid&#039;s 4-point night fuels Oilers&#039; drubbing of Blue Jackets | News Tangle</title>     
        <link rel="profile" href="http://gmpg.org/xfn/11">           
        <link rel="pingback" href="http://newstangle.com/xmlrpc.php">
<link href='http://fonts.googleapis.com/css?family=Cinzel+Decorative:900' rel='stylesheet' type='text/css'>
<link rel="shortcut icon" href="http://newstangle.com/wp-content/themes/fastnews-light/favicon.ico" />


        

        
        
        
        
        <!-- Le HTML5 shim, for IE6-8 support of HTML5 elements -->

        <!--[if lt IE 9]>
            <script src="http://newstangle.com/wp-content/themes/fastnews-light/js/html5shiv.js"></script>
            <script src="http://newstangle.com/wp-content/themes/fastnews-light/js/respond.min.js"></script>
            <script src="http://newstangle.com/wp-content/themes/fastnews-light/js/css3-mediaqueries.js"></script>
            <script src="http://newstangle.com/wp-content/themes/fastnews-light/js/PIE_IE678.js"></script>
        <![endif]-->

        <link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="News Tangle &raquo; Feed" href="http://newstangle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="News Tangle &raquo; Comments Feed" href="http://newstangle.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/newstangle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='kopa-bootstrap-css'  href='http://newstangle.com/wp-content/themes/fastnews-light/css/bootstrap.css' type='text/css' media='screen' />
<link rel='stylesheet' id='kopa-fontawesome-css'  href='http://newstangle.com/wp-content/themes/fastnews-light/css/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='kopa-superfish-css'  href='http://newstangle.com/wp-content/themes/fastnews-light/css/superfish.css' type='text/css' media='screen' />
<link rel='stylesheet' id='kopa-flexlisder-css'  href='http://newstangle.com/wp-content/themes/fastnews-light/css/flexslider.css' type='text/css' media='screen' />
<link rel='stylesheet' id='kopa-prettyPhoto-css'  href='http://newstangle.com/wp-content/themes/fastnews-light/css/prettyPhoto.css' type='text/css' media='screen' />
<link rel='stylesheet' id='kopa-style-css'  href='http://newstangle.com/wp-content/themes/fastnews-light/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='kopa-extra-style-css'  href='http://newstangle.com/wp-content/themes/fastnews-light/css/extra.css' type='text/css' media='all' />
<link rel='stylesheet' id='kopa-responsive-css'  href='http://newstangle.com/wp-content/themes/fastnews-light/css/responsive.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var kopa_front_variable = {"ajax":{"url":"http:\/\/newstangle.com\/wp-admin\/admin-ajax.php"},"template":{"post_id":4205}};
/* ]]> */
</script>
<script type='text/javascript' src='http://newstangle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://newstangle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://newstangle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://newstangle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://newstangle.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='&#039;My life &#8230; is hell on Earth&#039;: Parkinson&#039;s patient battles barriers to assisted death' href='http://newstangle.com/my-life-is-hell-on-earth-parkinsons-patient-battles-barriers-to-assisted-death/' />
<meta name="generator" content="WordPress 4.8.4" />
<link rel='shortlink' href='http://newstangle.com/?p=4205' />
<link rel="alternate" type="application/json+oembed" href="http://newstangle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnewstangle.com%2Fmcdavids-4-point-night-fuels-oilers-drubbing-of-blue-jackets%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://newstangle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnewstangle.com%2Fmcdavids-4-point-night-fuels-oilers-drubbing-of-blue-jackets%2F&#038;format=xml" />
<style type='text/css'>
        .logo-image{
            margin-top:0px;
            margin-left:0px;
            margin-right:0px;
            margin-bottom:0px;
        } 
    </style><!--[if lt IE 9]><style>
        .flex-control-paging li a,
        .carousel-nav a,
        .kp-video-widget ul li .entry-item .entry-thumb .play-icon,
        .search-box .search-form .search-text,
        .search-box .search-form .search-submit,
        .kp-gallery-slider .play-icon,
        .kp-gallery-carousel .play-icon,
        .kp-dropcap.color {
            behavior: url(http://newstangle.com/wp-content/themes/fastnews-light/js/PIE.htc);
        }
    </style><![endif]-->
<!-- All in One SEO Pack 2.0.3.1 by Michael Torbert of Semper Fi Web Design[184,277] -->
<meta name="keywords" content="4point,blue,drubbing,fuels,jackets,mcdavid&amp;#039s,night,oilers&amp;#039" />
<meta name="robots" content="index,follow" />

<link rel="canonical" href="http://newstangle.com/mcdavids-4-point-night-fuels-oilers-drubbing-of-blue-jackets/" />
<!-- /all in one seo pack -->
	<style type="text/css" id="kopa-header-css">
			.site-title a {
			color: #020000;
                        font-weight: 400;
                        }
		</style>
	<!-- BEGIN GADWP v5.1.1.3 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-103596379-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
    </head>

    <body class="post-template-default single single-post postid-4205 single-format-standard sub-page kp-single-standard kp-single-right-sidebar">

        <div class="kp-page-header">
            <div id="header-top">
                <div class="wrapper clearfix">
                    <nav id="main-nav" class="pull-left">
                        <ul id="main-menu" class="menu clearfix"><li id="menu-item-3" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3"><a href="http://newstangle.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8"><a href="http://newstangle.com/category/world/">World</a></li>
<li id="menu-item-4" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4"><a href="http://newstangle.com/category/gaming/">Gaming</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7"><a href="http://newstangle.com/category/tech/">Tech</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="http://newstangle.com/category/music-2/">Music</a></li>
<li id="menu-item-6" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6"><a href="http://newstangle.com/category/sports/">Sports</a></li>
<li id="menu-item-65" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65"><a href="http://newstangle.com/category/health/">Health</a></li>
</ul><div id="mobile-menu" class="menu-menu-container"><span>Menu</span><ul id="toggle-view-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3 clearfix"><h3><a href="http://newstangle.com/category/entertainment/">Entertainment</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8 clearfix"><h3><a href="http://newstangle.com/category/world/">World</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4 clearfix"><h3><a href="http://newstangle.com/category/gaming/">Gaming</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7 clearfix"><h3><a href="http://newstangle.com/category/tech/">Tech</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13 clearfix"><h3><a href="http://newstangle.com/category/music-2/">Music</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6 clearfix"><h3><a href="http://newstangle.com/category/sports/">Sports</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65 clearfix"><h3><a href="http://newstangle.com/category/health/">Health</a></h3></li>
</ul></div>                    </nav>
                    <!-- main-nav -->

                    
                </div>
                <!-- wrapper -->
            </div>
            <!-- header-top -->
            <div id="header-middle">
                <div class="wrapper clearfix">
                    <div class="logo-image pull-left">
                                                    <a href="http://newstangle.com">
                                <img src="http://newstangle.com/wp-content/uploads/2014/12/New-Header-Logo.png" width="91" height="80" alt="News Tangle Logo">
                            </a>
                                                <h7 class="site-title"><a href="http://newstangle.com">News Tangle</a></h7>

                    </div>

                    <div class="top-banner pull-right">
                        	<a href="http://compareforexbrokersaustralia.com.au">Compare Forex Brokers</a><br>
       <a href="http://compareforexbrokersaustralia.com.au/good-forex-brokers.php">Good Forex Brokers</a><br>
	<a href="http://compareforexbrokersaustralia.com.au/reputable-forex-brokers.php">Reputable Forex Brokers</a><br>
	<a href="http://compareforexbrokersaustralia.com.au/ecn-forex-broker-comparison.php">ECN Forex Broker Comparison</a><br>
	<a href="http://compareforexbrokersaustralia.com.au/forex-broker-reviews.php">Forex Broker Reviews</a><br>
	<a href="http://compareforexbrokersaustralia.com.au/best-australian-forex-brokers.php">Best Australian Forex Brokers</a>                    </div>


                </div>
                <!-- wrapper -->

            </div>
            <!-- header-middle -->
            <div id="header-bottom">
                <div class="wrapper clearfix">
                    <div class="kp-headline-wrapper pull-left">
                                            
                    </div>
                    <!-- kp-headline-wrapper -->

                    
    <ul class="social-link pull-right clearfix">
                                                                                                                                                                            </ul>

                        <!-- social-link -->
                </div>
                <!-- wrapper -->
            </div>
            <!-- header-bottom -->
        </div>
        <!-- kp-page-header -->

        <div id="main-content" class="clearfix">
<!-- Infolinks code -->
<script type="text/javascript">
var infolinks_pid = 1864945;
var infolinks_wsid = 0;
</script>
<script type="text/javascript" src="http://resources.infolinks.com/js/infolinks_main.js"></script>
<!-- Infolinks code -->
<div class="wrapper">
        
    <div class="main-col">
        
                
        <div id="post-4205" class="post-4205 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-4point tag-blue tag-drubbing tag-fuels tag-jackets tag-mcdavid039s tag-night tag-oilers039 entry-box clearfix">
                        
        <header>
        <h4 class="entry-title">McDavid&#039;s 4-point night fuels Oilers&#039; drubbing of Blue Jackets</h4>
        <span class="entry-date">&mdash; December 13, 2017</span>
    </header>

    <div class="elements-box">
        <div><img src="https://i.cbc.ca/1.4445826.1513131220!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_1180/mark-letestu.jpg" class="ff-og-image-inserted"></div>
<p>When Edmonton scored the third goal on Sergei Bobrovsky, Columbus&#8217; exasperated net-minder fell on his back and stared up at the lights while the Oilers celebrated.</p>
<div class="figure wrap6 " readability="7">
<p class="figure-caption"><strong class="spaced">Game Wrap: Connor McDavid&#8217;s huge night fuels Oilers in rout over Blue Jackets</strong>2:17</p>
</div>
<p>It was that kind of night for Bobrovsky and for the Blue Jackets, who rarely take a loss like the 7-2 beating dispensed by Edmonton on Tuesday night.</p>
<p>Connor McDavid had a goal and three assists, and Laurent Brossoit stopped 28 shots. Mark Letestu, Matt Benning and Jesse Puljujarvi each added a goal and an assist, and the Oilers chased Bobrovsky, the reigning Vezina Trophy winner, from the game at the end of the second period.</p>
<p>&#8220;We just played a solid game, consistent up and down the lineup,&#8221; said McDavid, whose four points pushed his team-leading season total to 39. &#8220;We were able to roll four lines for the most part, and the special teams got us going a little bit.&#8221;</p>
<p>Brassoit started his seventh game since the injury to No. 1 goalie Cam Talbot last month. Zack Kassian, Ryan Nugent-Hopkins and Milan Lucic also scored for Edmonton (13-16-2). A dozen different Edmonton players recorded at least a point.</p>
<h2>Tortorella&nbsp;loss for words</h2>
<p>Columbus (19-11-1) is battling for Metropolitan Division supremacy but couldn&#8217;t get on track against the Oilers and didn&#8217;t make Brossoit work exceptionally hard. They played so poorly that coach John Tortorella didn&#8217;t know what to say. His postgame comments lasted all of 15 seconds.</p>
<p>&#8220;There&#8217;s no sense in me even trying to answer questions about this evening,&#8221; he said. &#8220;Sorry about that.&#8221;</p>
<p>Bobrovsky stopped 21 shots for the Blue Jackets, who lost for the first time in three games and only the fourth time in the last 14.</p>
<p>Backup Joonas Korpisalo played the final period and made 10 saves.</p>
<p>Oliver Bjorkstrand and Jack Johnson scored for Columbus.</p>
<h2>Oilers ride strong 2nd period</h2>
<p>The Blue Jackets struggled to get the puck out of their zone in the early going, and the first period ended with the Oilers up 1-0. Kassian scored his third goal of the season 5:55 into the game when he got a feed from Letestu across the front of the net and an open look from the doorstep.</p>
<p>The Oilers turned it up in the second period, scoring four times.</p>
<p>Nugent-Hopkins got a wide-open look 6:27 in, and he banged it in from the right circle on a power play. Later, Benning snapped in a shot between Bobrovsky&#8217;s pads from the high slot, leading to the goalie&#8217;s uncharacteristic show of frustration.</p>
<p>The Oilers scored twice in the last minute of the period. Lucic made it 4-0 when he chipped in another power play goal with 51 seconds left, and Letestu got a short-handed goal on a breakaway with 1 second remaining.</p>
<h2>&#8216;Lack of focus&#8217;</h2>
<p>The frustration boiled over in the third period when Columbus captain Nick Foligno engaged and then proceeded to pummel Edmonton&#8217;s Jujhar Khaira. Both were penalized for fighting.</p>
<p>Bjorkstrand scored 32 seconds later, ending a scoreless streak of four periods for the Blue Jackets. Johnson&#8217;s tally followed, but the Blue Jackets were unable to climb back in the game when Puljujarvi and McDavid added third-period goals.</p>
<p>&#8220;There was just a lack of focus tonight that we normally have,&#8221; Foligno said. &#8220;It&#8217;s disappointing. We haven&#8217;t been beat like that all year.&#8221;</p>
<p><strong><a href="https://blockads.fivefilters.org">Let&#8217;s block ads!</a></strong> <a href="https://blockads.fivefilters.org/acceptable.html">(Why?)</a></p>
<p><a rel="nofollow" href="http://www.cbc.ca/sports/hockey/nhl/edmonton-oilers-columbus-blue-jackets-1.4445690?cmp=rss">CBC | Sports News </a></p>
    </div>

    <div class="kopa-pagelink clearfix">
            </div> <!-- .wp-link-pages -->
    
    
    
    <footer class="clearfix">
            <p class="prev-post">
        <a href="http://newstangle.com/my-life-is-hell-on-earth-parkinsons-patient-battles-barriers-to-assisted-death/">&laquo;&nbsp;Previous Article</a>
        <a class="article-title" href="http://newstangle.com/my-life-is-hell-on-earth-parkinsons-patient-battles-barriers-to-assisted-death/">&#039;My life ... is hell on Earth&#039;: Parkinson&#039;s patient battles barriers to assisted death</a>
    </p>

    </footer>
    
</div><!--entry-box-->                    <div class="tag-box">
                <span>Tagged with:</span>
                <a href="http://newstangle.com/tag/4point/" rel="tag">4point</a> <a href="http://newstangle.com/tag/blue/" rel="tag">Blue</a> <a href="http://newstangle.com/tag/drubbing/" rel="tag">drubbing</a> <a href="http://newstangle.com/tag/fuels/" rel="tag">fuels</a> <a href="http://newstangle.com/tag/jackets/" rel="tag">Jackets</a> <a href="http://newstangle.com/tag/mcdavid039s/" rel="tag">McDavid&amp;#039s</a> <a href="http://newstangle.com/tag/night/" rel="tag">Night</a> <a href="http://newstangle.com/tag/oilers039/" rel="tag">Oilers&amp;#039</a>            </div><!--tag-box-->
        
        
                    
        
    
    </div>
    <!-- main-col -->
    <div class="sidebar">
        
        <div id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-alignnone{display:block;float:none;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<h3 class="widget-title">Recent Posts</h3>
		<div  class="rpwe-block">

			<ul class="rpwe-ul">

				
					<li class="rpwe-clearfix clearfix cl">

						
															<a href="http://newstangle.com/federal-palliative-care-bill-aims-to-improve-end-of-life-services-for-dying-canadians/" title="Permalink to Federal palliative care bill aims to improve end-of-life services for dying Canadians" rel="bookmark">
									<img width="293" height="195" src="http://newstangle.com/wp-content/uploads/2017/12/wdr-darren-cargill-end-of-life.jpg" class="rpwe-alignnone rpwe-thumb wp-post-image" alt="Federal palliative care bill aims to improve end-of-life services for dying Canadians" title="Federal palliative care bill aims to improve end-of-life services for dying Canadians" srcset="http://newstangle.com/wp-content/uploads/2017/12/wdr-darren-cargill-end-of-life.jpg 620w, http://newstangle.com/wp-content/uploads/2017/12/wdr-darren-cargill-end-of-life-300x200.jpg 300w" sizes="(max-width: 293px) 100vw, 293px" />								</a>
							
						
						<h3 class="rpwe-title">
							<a href="http://newstangle.com/federal-palliative-care-bill-aims-to-improve-end-of-life-services-for-dying-canadians/" title="Permalink to Federal palliative care bill aims to improve end-of-life services for dying Canadians" rel="bookmark">Federal palliative care bill aims to improve end-of-life services for dying Canadians</a>
						</h3>

						
						
					</li>

				
					<li class="rpwe-clearfix clearfix cl">

						
															<a href="http://newstangle.com/frances-macron-says-world-is-losing-battle-against-climate-change/" title="Permalink to France&#039;s Macron says world is losing battle against climate change" rel="bookmark">
									<img width="293" height="196" src="http://newstangle.com/wp-content/uploads/2017/12/climatechange-summit-schwarzenegger-hidalgo.jpg" class="rpwe-alignnone rpwe-thumb wp-post-image" alt="France&#039;s Macron says world is losing battle against climate change" title="France&#039;s Macron says world is losing battle against climate change" srcset="http://newstangle.com/wp-content/uploads/2017/12/climatechange-summit-schwarzenegger-hidalgo.jpg 620w, http://newstangle.com/wp-content/uploads/2017/12/climatechange-summit-schwarzenegger-hidalgo-300x200.jpg 300w" sizes="(max-width: 293px) 100vw, 293px" />								</a>
							
						
						<h3 class="rpwe-title">
							<a href="http://newstangle.com/frances-macron-says-world-is-losing-battle-against-climate-change/" title="Permalink to France&#039;s Macron says world is losing battle against climate change" rel="bookmark">France&#039;s Macron says world is losing battle against climate change</a>
						</h3>

						
						
					</li>

				
					<li class="rpwe-clearfix clearfix cl">

						
											
															
						
						<h3 class="rpwe-title">
							<a href="http://newstangle.com/kym-johnson-and-robert-herjavec-expecting-twins/" title="Permalink to Kym Johnson and Robert Herjavec Expecting Twins" rel="bookmark">Kym Johnson and Robert Herjavec Expecting Twins</a>
						</h3>

						
						
					</li>

				
					<li class="rpwe-clearfix clearfix cl">

						
															<a href="http://newstangle.com/the-10-most-technically-impressive-games-of-2017/" title="Permalink to The 10 Most Technically Impressive Games of 2017" rel="bookmark">
									<img width="293" height="165" src="http://newstangle.com/wp-content/uploads/2017/12/Forza-7-640x360.jpg" class="rpwe-alignnone rpwe-thumb wp-post-image" alt="The 10 Most Technically Impressive Games of 2017" title="The 10 Most Technically Impressive Games of 2017" srcset="http://newstangle.com/wp-content/uploads/2017/12/Forza-7-640x360.jpg 640w, http://newstangle.com/wp-content/uploads/2017/12/Forza-7-640x360-300x169.jpg 300w" sizes="(max-width: 293px) 100vw, 293px" />								</a>
							
						
						<h3 class="rpwe-title">
							<a href="http://newstangle.com/the-10-most-technically-impressive-games-of-2017/" title="Permalink to The 10 Most Technically Impressive Games of 2017" rel="bookmark">The 10 Most Technically Impressive Games of 2017</a>
						</h3>

						
						
					</li>

				
					<li class="rpwe-clearfix clearfix cl">

						
															<a href="http://newstangle.com/alphazero-is-the-new-chess-champion-and-harbinger-of-a-brave-new-world-in-ai/" title="Permalink to AlphaZero Is the New Chess Champion, and Harbinger of a Brave New World in AI" rel="bookmark">
									<img width="293" height="162" src="http://newstangle.com/wp-content/uploads/2017/12/maxresdefault-640x353.jpg" class="rpwe-alignnone rpwe-thumb wp-post-image" alt="AlphaZero Is the New Chess Champion, and Harbinger of a Brave New World in AI" title="AlphaZero Is the New Chess Champion, and Harbinger of a Brave New World in AI" srcset="http://newstangle.com/wp-content/uploads/2017/12/maxresdefault-640x353.jpg 640w, http://newstangle.com/wp-content/uploads/2017/12/maxresdefault-640x353-300x165.jpg 300w" sizes="(max-width: 293px) 100vw, 293px" />								</a>
							
						
						<h3 class="rpwe-title">
							<a href="http://newstangle.com/alphazero-is-the-new-chess-champion-and-harbinger-of-a-brave-new-world-in-ai/" title="Permalink to AlphaZero Is the New Chess Champion, and Harbinger of a Brave New World in AI" rel="bookmark">AlphaZero Is the New Chess Champion, and Harbinger of a Brave New World in AI</a>
						</h3>

						
						
					</li>

				
					<li class="rpwe-clearfix clearfix cl">

						
															<a href="http://newstangle.com/at-last-kei-kamara-is-a-member-of-the-vancouver-whitecaps/" title="Permalink to At last, Kei Kamara is a member of the Vancouver Whitecaps" rel="bookmark">
									<img width="293" height="165" src="http://newstangle.com/wp-content/uploads/2017/12/kei-kamara.jpg" class="rpwe-alignnone rpwe-thumb wp-post-image" alt="At last, Kei Kamara is a member of the Vancouver Whitecaps" title="At last, Kei Kamara is a member of the Vancouver Whitecaps" srcset="http://newstangle.com/wp-content/uploads/2017/12/kei-kamara.jpg 1180w, http://newstangle.com/wp-content/uploads/2017/12/kei-kamara-300x169.jpg 300w, http://newstangle.com/wp-content/uploads/2017/12/kei-kamara-768x432.jpg 768w, http://newstangle.com/wp-content/uploads/2017/12/kei-kamara-1024x576.jpg 1024w" sizes="(max-width: 293px) 100vw, 293px" />								</a>
							
						
						<h3 class="rpwe-title">
							<a href="http://newstangle.com/at-last-kei-kamara-is-a-member-of-the-vancouver-whitecaps/" title="Permalink to At last, Kei Kamara is a member of the Vancouver Whitecaps" rel="bookmark">At last, Kei Kamara is a member of the Vancouver Whitecaps</a>
						</h3>

						
						
					</li>

				
			</ul>

		</div><!-- .rpwe-block - http://wordpress.org/extend/plugins/recent-posts-widget-extended/ -->

		</div>
    </div>
    <!-- sidebar -->
        <div class="clear"></div>

</div>
<!-- wrapper -->



﻿
    <div id="bottom-sidebar">
        <div class="wrapper">
            <div class="t-bottom-sidebar clearfix">
                
                
                            </div>
            <!-- t-bottom-sidebar -->
            <div class="b-bottom-sidebar clearfix">
                <div class="bottom-left-col">
                    <div class="row">
                                                                                                                    </div>
                    <!-- row -->
                </div>
                <!-- bottom-left-col -->
                            </div>
            <!-- b-bottom-sidebar -->
        </div>
        <!-- wrapper -->
    </div>
    <!-- bottom-sidebar -->
</div>
<!-- main-content -->

<footer id="kp-page-footer">
    <div class="wrapper text-center" id="copyright">© Copyright 2017 News Tangle. All Rights Reserved. </div>
</footer>
<!-- kp-page-footer -->

<input type="hidden" id="kopa_set_view_count_wpnonce" name="kopa_set_view_count_wpnonce" value="6c5912c0d5" /><script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/webfont/1.4.7/webfont.js'></script>
<script type='text/javascript' src='http://newstangle.com/wp-content/themes/fastnews-light/js/superfish.js'></script>
<script type='text/javascript' src='http://newstangle.com/wp-content/themes/fastnews-light/js/retina.js'></script>
<script type='text/javascript' src='http://newstangle.com/wp-content/themes/fastnews-light/js/bootstrap.min.js'></script>
<script type='text/javascript' src='http://newstangle.com/wp-content/themes/fastnews-light/js/jquery.carouFredSel-6.2.1-packed.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://newstangle.com/wp-content/themes/fastnews-light/js/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='http://newstangle.com/wp-content/themes/fastnews-light/js/jquery.prettyPhoto.js'></script>
<script type='text/javascript' src='http://newstangle.com/wp-content/themes/fastnews-light/js/modernizr-transitions.js'></script>
<script type='text/javascript' src='http://newstangle.com/wp-content/themes/fastnews-light/js/imagesloaded.js'></script>
<script type='text/javascript' src='http://newstangle.com/wp-content/themes/fastnews-light/js/masonry.pkgd.js'></script>
<script type='text/javascript' src='http://newstangle.com/wp-content/themes/fastnews-light/js/jquery.validate.min.js'></script>
<script type='text/javascript' src='http://newstangle.com/wp-includes/js/jquery/jquery.form.min.js?ver=3.37.0'></script>
<script type='text/javascript' src='http://newstangle.com/wp-content/themes/fastnews-light/js/set-view-count.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var kopa_custom_front_localization = {"validate":{"form":{"submit":"Submit","sending":"Sending..."},"name":{"required":"Please enter your name.","minlength":"At least {0} characters required."},"email":{"required":"Please enter your email.","email":"Please enter a valid email."},"url":{"required":"Please enter your url.","url":"Please enter a valid url."},"message":{"required":"Please enter a message.","minlength":"At least {0} characters required."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://newstangle.com/wp-content/themes/fastnews-light/js/custom.js'></script>
<script type='text/javascript' src='http://newstangle.com/wp-includes/js/comment-reply.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://newstangle.com/wp-includes/js/wp-embed.min.js?ver=4.8.4'></script>
</body>

</html>