<!DOCTYPE html>
<html lang="en-US">
    <head>
        <meta charset="UTF-8">                   
        <meta name="viewport" content="width=device-width, initial-scale=1.0">
        <title>John Stamos Shares Sweet Honeymoon Pic With Wife Caitlin McHugh | News Tangle</title>     
        <link rel="profile" href="http://gmpg.org/xfn/11">           
        <link rel="pingback" href="http://newstangle.com/xmlrpc.php">
<link href='http://fonts.googleapis.com/css?family=Cinzel+Decorative:900' rel='stylesheet' type='text/css'>
<link rel="shortcut icon" href="http://newstangle.com/wp-content/themes/fastnews-light/favicon.ico" />


        

        
        
        
        
        <!-- Le HTML5 shim, for IE6-8 support of HTML5 elements -->

        <!--[if lt IE 9]>
            <script src="http://newstangle.com/wp-content/themes/fastnews-light/js/html5shiv.js"></script>
            <script src="http://newstangle.com/wp-content/themes/fastnews-light/js/respond.min.js"></script>
            <script src="http://newstangle.com/wp-content/themes/fastnews-light/js/css3-mediaqueries.js"></script>
            <script src="http://newstangle.com/wp-content/themes/fastnews-light/js/PIE_IE678.js"></script>
        <![endif]-->

        <link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="News Tangle &raquo; Feed" href="http://newstangle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="News Tangle &raquo; Comments Feed" href="http://newstangle.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/newstangle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='kopa-bootstrap-css'  href='http://newstangle.com/wp-content/themes/fastnews-light/css/bootstrap.css' type='text/css' media='screen' />
<link rel='stylesheet' id='kopa-fontawesome-css'  href='http://newstangle.com/wp-content/themes/fastnews-light/css/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='kopa-superfish-css'  href='http://newstangle.com/wp-content/themes/fastnews-light/css/superfish.css' type='text/css' media='screen' />
<link rel='stylesheet' id='kopa-flexlisder-css'  href='http://newstangle.com/wp-content/themes/fastnews-light/css/flexslider.css' type='text/css' media='screen' />
<link rel='stylesheet' id='kopa-prettyPhoto-css'  href='http://newstangle.com/wp-content/themes/fastnews-light/css/prettyPhoto.css' type='text/css' media='screen' />
<link rel='stylesheet' id='kopa-style-css'  href='http://newstangle.com/wp-content/themes/fastnews-light/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='kopa-extra-style-css'  href='http://newstangle.com/wp-content/themes/fastnews-light/css/extra.css' type='text/css' media='all' />
<link rel='stylesheet' id='kopa-responsive-css'  href='http://newstangle.com/wp-content/themes/fastnews-light/css/responsive.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var kopa_front_variable = {"ajax":{"url":"http:\/\/newstangle.com\/wp-admin\/admin-ajax.php"},"template":{"post_id":5768}};
/* ]]> */
</script>
<script type='text/javascript' src='http://newstangle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://newstangle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://newstangle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://newstangle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://newstangle.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='OxyContin maker Purdue says it will stop marketing opioids to U.S. doctors' href='http://newstangle.com/oxycontin-maker-purdue-says-it-will-stop-marketing-opioids-to-u-s-doctors/' />
<link rel='next' title='&#039;A tiny Band-Aid on a gaping wound&#039;: Why crowdfunding can&#039;t fill gaps in U.S. health care' href='http://newstangle.com/a-tiny-band-aid-on-a-gaping-wound-why-crowdfunding-cant-fill-gaps-in-u-s-health-care/' />
<meta name="generator" content="WordPress 4.8.5" />
<link rel='shortlink' href='http://newstangle.com/?p=5768' />
<link rel="alternate" type="application/json+oembed" href="http://newstangle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnewstangle.com%2Fjohn-stamos-shares-sweet-honeymoon-pic-with-wife-caitlin-mchugh%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://newstangle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnewstangle.com%2Fjohn-stamos-shares-sweet-honeymoon-pic-with-wife-caitlin-mchugh%2F&#038;format=xml" />
<style type='text/css'>
        .logo-image{
            margin-top:0px;
            margin-left:0px;
            margin-right:0px;
            margin-bottom:0px;
        } 
    </style><!--[if lt IE 9]><style>
        .flex-control-paging li a,
        .carousel-nav a,
        .kp-video-widget ul li .entry-item .entry-thumb .play-icon,
        .search-box .search-form .search-text,
        .search-box .search-form .search-submit,
        .kp-gallery-slider .play-icon,
        .kp-gallery-carousel .play-icon,
        .kp-dropcap.color {
            behavior: url(http://newstangle.com/wp-content/themes/fastnews-light/js/PIE.htc);
        }
    </style><![endif]-->
<!-- All in One SEO Pack 2.0.3.1 by Michael Torbert of Semper Fi Web Design[184,268] -->
<meta name="keywords" content="caitlin,honeymoon,john,mchugh,shares,stamos,sweet,wife" />
<meta name="robots" content="index,follow" />

<link rel="canonical" href="http://newstangle.com/john-stamos-shares-sweet-honeymoon-pic-with-wife-caitlin-mchugh/" />
<!-- /all in one seo pack -->
	<style type="text/css" id="kopa-header-css">
			.site-title a {
			color: #020000;
                        font-weight: 400;
                        }
		</style>
	<!-- BEGIN GADWP v5.1.1.3 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-103596379-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
    </head>

    <body class="post-template-default single single-post postid-5768 single-format-standard sub-page kp-single-standard kp-single-right-sidebar">

        <div class="kp-page-header">
            <div id="header-top">
                <div class="wrapper clearfix">
                    <nav id="main-nav" class="pull-left">
                        <ul id="main-menu" class="menu clearfix"><li id="menu-item-3" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3"><a href="http://newstangle.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8"><a href="http://newstangle.com/category/world/">World</a></li>
<li id="menu-item-4" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4"><a href="http://newstangle.com/category/gaming/">Gaming</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7"><a href="http://newstangle.com/category/tech/">Tech</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="http://newstangle.com/category/music-2/">Music</a></li>
<li id="menu-item-6" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6"><a href="http://newstangle.com/category/sports/">Sports</a></li>
<li id="menu-item-65" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65"><a href="http://newstangle.com/category/health/">Health</a></li>
</ul><div id="mobile-menu" class="menu-menu-container"><span>Menu</span><ul id="toggle-view-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3 clearfix"><h3><a href="http://newstangle.com/category/entertainment/">Entertainment</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8 clearfix"><h3><a href="http://newstangle.com/category/world/">World</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4 clearfix"><h3><a href="http://newstangle.com/category/gaming/">Gaming</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7 clearfix"><h3><a href="http://newstangle.com/category/tech/">Tech</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13 clearfix"><h3><a href="http://newstangle.com/category/music-2/">Music</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6 clearfix"><h3><a href="http://newstangle.com/category/sports/">Sports</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65 clearfix"><h3><a href="http://newstangle.com/category/health/">Health</a></h3></li>
</ul></div>                    </nav>
                    <!-- main-nav -->

                    
                </div>
                <!-- wrapper -->
            </div>
            <!-- header-top -->
            <div id="header-middle">
                <div class="wrapper clearfix">
                    <div class="logo-image pull-left">
                                                    <a href="http://newstangle.com">
                                <img src="http://newstangle.com/wp-content/uploads/2014/12/New-Header-Logo.png" width="91" height="80" alt="News Tangle Logo">
                            </a>
                                                <h7 class="site-title"><a href="http://newstangle.com">News Tangle</a></h7>

                    </div>

                    <div class="top-banner pull-right">
                        	<a href="http://compareforexbrokersaustralia.com.au">Compare Forex Brokers</a><br>
       <a href="http://compareforexbrokersaustralia.com.au/good-forex-brokers.php">Good Forex Brokers</a><br>
	<a href="http://compareforexbrokersaustralia.com.au/reputable-forex-brokers.php">Reputable Forex Brokers</a><br>
	<a href="http://compareforexbrokersaustralia.com.au/ecn-forex-broker-comparison.php">ECN Forex Broker Comparison</a><br>
	<a href="http://compareforexbrokersaustralia.com.au/forex-broker-reviews.php">Forex Broker Reviews</a><br>
	<a href="http://compareforexbrokersaustralia.com.au/best-australian-forex-brokers.php">Best Australian Forex Brokers</a>                    </div>


                </div>
                <!-- wrapper -->

            </div>
            <!-- header-middle -->
            <div id="header-bottom">
                <div class="wrapper clearfix">
                    <div class="kp-headline-wrapper pull-left">
                                            
                    </div>
                    <!-- kp-headline-wrapper -->

                    
    <ul class="social-link pull-right clearfix">
                                                                                                                                                                            </ul>

                        <!-- social-link -->
                </div>
                <!-- wrapper -->
            </div>
            <!-- header-bottom -->
        </div>
        <!-- kp-page-header -->

        <div id="main-content" class="clearfix">
<!-- Infolinks code -->
<script type="text/javascript">
var infolinks_pid = 1864945;
var infolinks_wsid = 0;
</script>
<script type="text/javascript" src="http://resources.infolinks.com/js/infolinks_main.js"></script>
<!-- Infolinks code -->
<div class="wrapper">
        
    <div class="main-col">
        
                
        <div id="post-5768" class="post-5768 post type-post status-publish format-standard hentry category-entertainment tag-caitlin tag-honeymoon tag-john tag-mchugh tag-shares tag-stamos tag-sweet tag-wife entry-box clearfix">
                        
        <header>
        <h4 class="entry-title">John Stamos Shares Sweet Honeymoon Pic With Wife Caitlin McHugh</h4>
        <span class="entry-date">&mdash; February 11, 2018</span>
    </header>

    <div class="elements-box">
        <div><img src="http://www.etonline.com/sites/default/files/styles/max_1280x720/public/images/2018-01/john_stamos_caitlin_mchugh_gettyimages-866088824.jpg?itok=L8VHFW-X" class="ff-og-image-inserted"></div>
<p><a href="http://www.etonline.com/people/john-stamos" target="_blank">John Stamos</a> and Caitlin McHugh are spending their honeymoon at the happiest place on earth!</p>
<p>The 54-year-old actor took to Instagram on Saturday to share a sweet pic of him and his lovely pregnant wife on their honeymoon at Disney World in Orlando, Florida.</p>
<p>&#8220;#oneweek (and they said it wouldn’t last) #happiestmanonearth #happiestplaceonearth @waltdisneyworld,&#8221; Stamos wrote alongside a pic of himself with Mickey Mouse ears that say &#8220;groom&#8221; and McHugh kissing him on the cheek and wearing Minnie Mouse bride ears.</p>
<p>Stamos&#8217; <em>Full House</em> co-star Bob Saget replied to the adorable snap, writing, &#8220;Your ears have never looked happier. Meanwhile, the actor&#8217;s on-screen wife, Lori Loughlin, sent him two clapping hand emojis and a red heart.</p>
<p>McHugh, who is a Disney fanatic, also shared a pic of herself and her burgeoning baby bump.</p>
<p>&#8220;FixItFelixJr in Florida! #disneybound #wdw,&#8221; she captioned her smiling pic.</p>
<p>The <a href="http://www.etonline.com/john-stamos-marries-caitlin-mchugh-95712" target="_blank">newlyweds tied the knot</a> on Feb. 3 in an intimate ceremony at Stamos&#8217; Beverly Hills home after <a href="http://www.etonline.com/john-stamos-announces-engagement-girlfriend-caitlin-mchugh-she-said-yes-89680" target="_blank">getting&nbsp;engaged</a> at Disneyland in October. In December, they announced that&nbsp;<a href="http://www.etonline.com/john-stamos-expecting-first-child-fiancee-caitlin-mchugh-92606" target="_blank">she was pregnant</a> with their first child together.</p>
<p>&#8220;I hope [to have kids],&#8221; <a href="http://www.etonline.com/john-stamos-says-itd-be-tragedy-if-he-didnt-have-kids-perfect-fiancee-caitlin-mchugh-exclusive" target="_blank">Stamos told ET</a> in November, before McHugh&#8217;s pregnancy announcement. “That&#8217;s always been my plan. It&#8217;s just taken me a lot longer than I anticipated. It would be a tragedy if I didn&#8217;t have children and I finally found the right woman &#8212; the perfect woman.”</p>
<p>Stamos also joked about how obsessed his bride-to-be at the time was with Disney, but that he wasn&#8217;t planning a Mickey-themed wedding.</p>
<p>“Everybody thought that Disney was me because I love it, [but she’s] way worse than I am,” he shared. “I&#8217;m done with Disney for a while. Maybe when we have some kids, we&#8217;ll do Disney &#8212; but she&#8217;s obsessed with it, so I don&#8217;t know. We&#8217;ve both been married before, so we&#8217;ll see. I&#8217;ve told her, ‘However you want to do it…’ Whatever she wants! If she wants to get married tonight at the Garry Marshall Theater, I&#8217;ll do it!”</p>
<p>See more of their gorgeous wedding in the video below.</p>
<p><strong>RELATED CONTENT:</strong></p>
<p class="speedbump"><a target="_blank" href="http://www.etonline.com/john-stamos-marries-caitlin-mchugh-95712">         John Stamos Marries Caitlin McHugh!     </a></p>
<p class="speedbump"><a target="_blank" href="http://www.etonline.com/john-stamos-adorably-kisses-caitlin-mchughs-baby-bump-2018-sag-awards-red-carpet-pic-94731">         John Stamos Adorably Kisses Caitlin McHugh&#8217;s Baby Bump on 2018 SAG Awards Red Carpet: Pic!     </a></p>
<p class="speedbump"><a target="_blank" href="http://www.etonline.com/john-stamos-says-itd-be-tragedy-if-he-didnt-have-kids-perfect-fiancee-caitlin-mchugh-exclusive">         John Stamos Says It&#8217;d Be ‘a Tragedy&#8217; If He Didn&#8217;t Have Kids With ‘Perfect’ Fiancée Caitlin McHugh (Exclusive)     </a></p>
<article class="node node--type-video node--view-mode-related related related--related related--video related--video--related entity-node entity-node--video entity-node--video--related" role="article"></article>
<h3 class="ctd-shortcode-heading">Related Gallery</h3>
<article class="node node--type-gallery node--view-mode-related related related--related related--gallery related--gallery--related entity-node entity-node--gallery entity-node--gallery--related" role="article"></article>
<p><strong><a href="https://blockads.fivefilters.org">Let&#8217;s block ads!</a></strong> <a href="https://blockads.fivefilters.org/acceptable.html">(Why?)</a></p>
<p><a rel="nofollow" href="http://feedproxy.google.com/~r/ETTopStories/~3/VJLSAluAiVE/john-stamos-shares-sweet-honeymoon-pic-with-wife-caitlin-mchugh-96190">News</a></p>
    </div>

    <div class="kopa-pagelink clearfix">
            </div> <!-- .wp-link-pages -->
    
    
    
    <footer class="clearfix">
            <p class="prev-post">
        <a href="http://newstangle.com/oxycontin-maker-purdue-says-it-will-stop-marketing-opioids-to-u-s-doctors/">&laquo;&nbsp;Previous Article</a>
        <a class="article-title" href="http://newstangle.com/oxycontin-maker-purdue-says-it-will-stop-marketing-opioids-to-u-s-doctors/">OxyContin maker Purdue says it will stop marketing opioids to U.S. doctors</a>
    </p>

    <p class="next-post">
        <a href="http://newstangle.com/a-tiny-band-aid-on-a-gaping-wound-why-crowdfunding-cant-fill-gaps-in-u-s-health-care/">Next Article&nbsp;&raquo;</a>
        <a class="article-title" href="http://newstangle.com/a-tiny-band-aid-on-a-gaping-wound-why-crowdfunding-cant-fill-gaps-in-u-s-health-care/">&#039;A tiny Band-Aid on a gaping wound&#039;: Why crowdfunding can&#039;t fill gaps in U.S. health care</a>                              
    </p>
    </footer>
    
</div><!--entry-box-->                    <div class="tag-box">
                <span>Tagged with:</span>
                <a href="http://newstangle.com/tag/caitlin/" rel="tag">Caitlin</a> <a href="http://newstangle.com/tag/honeymoon/" rel="tag">Honeymoon</a> <a href="http://newstangle.com/tag/john/" rel="tag">John</a> <a href="http://newstangle.com/tag/mchugh/" rel="tag">McHugh</a> <a href="http://newstangle.com/tag/shares/" rel="tag">Shares</a> <a href="http://newstangle.com/tag/stamos/" rel="tag">Stamos</a> <a href="http://newstangle.com/tag/sweet/" rel="tag">Sweet</a> <a href="http://newstangle.com/tag/wife/" rel="tag">Wife</a>            </div><!--tag-box-->
        
        
                    
        
    
    </div>
    <!-- main-col -->
    <div class="sidebar">
        
        <div id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-alignnone{display:block;float:none;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<h3 class="widget-title">Recent Posts</h3>
		<div  class="rpwe-block">

			<ul class="rpwe-ul">

				
					<li class="rpwe-clearfix clearfix cl">

						
															<a href="http://newstangle.com/trump-accuses-democrats-of-playing-politics-with-memo/" title="Permalink to Trump accuses Democrats of playing politics with memo" rel="bookmark">
									<img width="293" height="167" src="http://newstangle.com/wp-content/uploads/2018/02/trump-russia-probe.jpg" class="rpwe-alignnone rpwe-thumb wp-post-image" alt="Trump accuses Democrats of playing politics with memo" title="Trump accuses Democrats of playing politics with memo" srcset="http://newstangle.com/wp-content/uploads/2018/02/trump-russia-probe.jpg 620w, http://newstangle.com/wp-content/uploads/2018/02/trump-russia-probe-300x171.jpg 300w" sizes="(max-width: 293px) 100vw, 293px" />								</a>
							
						
						<h3 class="rpwe-title">
							<a href="http://newstangle.com/trump-accuses-democrats-of-playing-politics-with-memo/" title="Permalink to Trump accuses Democrats of playing politics with memo" rel="bookmark">Trump accuses Democrats of playing politics with memo</a>
						</h3>

						
						
					</li>

				
					<li class="rpwe-clearfix clearfix cl">

						
											
															
						
						<h3 class="rpwe-title">
							<a href="http://newstangle.com/celebrity-big-brother-evicts-first-houseguest-in-dramatic-fashion/" title="Permalink to &#039;Celebrity Big Brother&#039; Evicts First Houseguest in Dramatic Fashion" rel="bookmark">&#039;Celebrity Big Brother&#039; Evicts First Houseguest in Dramatic Fashion</a>
						</h3>

						
						
					</li>

				
					<li class="rpwe-clearfix clearfix cl">

						
															<a href="http://newstangle.com/with-the-olympics-underway-scientists-ask-whether-the-human-body-can-be-pushed-any-further/" title="Permalink to With the Olympics underway, scientists ask whether the human body can be pushed any further" rel="bookmark">
									<img width="293" height="165" src="http://newstangle.com/wp-content/uploads/2018/02/stu-phillips.jpg" class="rpwe-alignnone rpwe-thumb wp-post-image" alt="With the Olympics underway, scientists ask whether the human body can be pushed any further" title="With the Olympics underway, scientists ask whether the human body can be pushed any further" srcset="http://newstangle.com/wp-content/uploads/2018/02/stu-phillips.jpg 620w, http://newstangle.com/wp-content/uploads/2018/02/stu-phillips-300x169.jpg 300w" sizes="(max-width: 293px) 100vw, 293px" />								</a>
							
						
						<h3 class="rpwe-title">
							<a href="http://newstangle.com/with-the-olympics-underway-scientists-ask-whether-the-human-body-can-be-pushed-any-further/" title="Permalink to With the Olympics underway, scientists ask whether the human body can be pushed any further" rel="bookmark">With the Olympics underway, scientists ask whether the human body can be pushed any further</a>
						</h3>

						
						
					</li>

				
					<li class="rpwe-clearfix clearfix cl">

						
															<a href="http://newstangle.com/israel-citing-iranian-drone-launched-from-syria-strikes-back-with-force/" title="Permalink to Israel, citing Iranian drone launched from Syria, strikes back with force" rel="bookmark">
									<img width="293" height="195" src="http://newstangle.com/wp-content/uploads/2018/02/israel-syria-border-conflict.jpg" class="rpwe-alignnone rpwe-thumb wp-post-image" alt="Israel, citing Iranian drone launched from Syria, strikes back with force" title="Israel, citing Iranian drone launched from Syria, strikes back with force" srcset="http://newstangle.com/wp-content/uploads/2018/02/israel-syria-border-conflict.jpg 620w, http://newstangle.com/wp-content/uploads/2018/02/israel-syria-border-conflict-300x200.jpg 300w" sizes="(max-width: 293px) 100vw, 293px" />								</a>
							
						
						<h3 class="rpwe-title">
							<a href="http://newstangle.com/israel-citing-iranian-drone-launched-from-syria-strikes-back-with-force/" title="Permalink to Israel, citing Iranian drone launched from Syria, strikes back with force" rel="bookmark">Israel, citing Iranian drone launched from Syria, strikes back with force</a>
						</h3>

						
						
					</li>

				
					<li class="rpwe-clearfix clearfix cl">

						
											
															
						
						<h3 class="rpwe-title">
							<a href="http://newstangle.com/taylor-swift-treats-fans-to-behind-the-scenes-end-game-video-with-ed-sheeran/" title="Permalink to Taylor Swift Treats Fans to Behind-the-Scenes &#039;End Game&#039; Video With Ed Sheeran" rel="bookmark">Taylor Swift Treats Fans to Behind-the-Scenes &#039;End Game&#039; Video With Ed Sheeran</a>
						</h3>

						
						
					</li>

				
					<li class="rpwe-clearfix clearfix cl">

						
															<a href="http://newstangle.com/putting-glasses-on-praying-mantis-reveals-new-form-of-3d-vision/" title="Permalink to Putting Glasses on Praying Mantis Reveals New Form of 3D Vision" rel="bookmark">
									<img width="293" height="162" src="http://newstangle.com/wp-content/uploads/2018/02/mantis.jpg" class="rpwe-alignnone rpwe-thumb wp-post-image" alt="Putting Glasses on Praying Mantis Reveals New Form of 3D Vision" title="Putting Glasses on Praying Mantis Reveals New Form of 3D Vision" srcset="http://newstangle.com/wp-content/uploads/2018/02/mantis.jpg 1344w, http://newstangle.com/wp-content/uploads/2018/02/mantis-300x166.jpg 300w, http://newstangle.com/wp-content/uploads/2018/02/mantis-768x424.jpg 768w, http://newstangle.com/wp-content/uploads/2018/02/mantis-1024x565.jpg 1024w" sizes="(max-width: 293px) 100vw, 293px" />								</a>
							
						
						<h3 class="rpwe-title">
							<a href="http://newstangle.com/putting-glasses-on-praying-mantis-reveals-new-form-of-3d-vision/" title="Permalink to Putting Glasses on Praying Mantis Reveals New Form of 3D Vision" rel="bookmark">Putting Glasses on Praying Mantis Reveals New Form of 3D Vision</a>
						</h3>

						
						
					</li>

				
			</ul>

		</div><!-- .rpwe-block - http://wordpress.org/extend/plugins/recent-posts-widget-extended/ -->

		</div>
    </div>
    <!-- sidebar -->
        <div class="clear"></div>

</div>
<!-- wrapper -->



﻿
    <div id="bottom-sidebar">
        <div class="wrapper">
            <div class="t-bottom-sidebar clearfix">
                
                
                            </div>
            <!-- t-bottom-sidebar -->
            <div class="b-bottom-sidebar clearfix">
                <div class="bottom-left-col">
                    <div class="row">
                                                                                                                    </div>
                    <!-- row -->
                </div>
                <!-- bottom-left-col -->
                            </div>
            <!-- b-bottom-sidebar -->
        </div>
        <!-- wrapper -->
    </div>
    <!-- bottom-sidebar -->
</div>
<!-- main-content -->

<footer id="kp-page-footer">
    <div class="wrapper text-center" id="copyright">© Copyright 2017 News Tangle. All Rights Reserved. </div>
</footer>
<!-- kp-page-footer -->

<input type="hidden" id="kopa_set_view_count_wpnonce" name="kopa_set_view_count_wpnonce" value="81a05b1bed" /><script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/webfont/1.4.7/webfont.js'></script>
<script type='text/javascript' src='http://newstangle.com/wp-content/themes/fastnews-light/js/superfish.js'></script>
<script type='text/javascript' src='http://newstangle.com/wp-content/themes/fastnews-light/js/retina.js'></script>
<script type='text/javascript' src='http://newstangle.com/wp-content/themes/fastnews-light/js/bootstrap.min.js'></script>
<script type='text/javascript' src='http://newstangle.com/wp-content/themes/fastnews-light/js/jquery.carouFredSel-6.2.1-packed.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://newstangle.com/wp-content/themes/fastnews-light/js/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='http://newstangle.com/wp-content/themes/fastnews-light/js/jquery.prettyPhoto.js'></script>
<script type='text/javascript' src='http://newstangle.com/wp-content/themes/fastnews-light/js/modernizr-transitions.js'></script>
<script type='text/javascript' src='http://newstangle.com/wp-content/themes/fastnews-light/js/imagesloaded.js'></script>
<script type='text/javascript' src='http://newstangle.com/wp-content/themes/fastnews-light/js/masonry.pkgd.js'></script>
<script type='text/javascript' src='http://newstangle.com/wp-content/themes/fastnews-light/js/jquery.validate.min.js'></script>
<script type='text/javascript' src='http://newstangle.com/wp-includes/js/jquery/jquery.form.min.js?ver=3.37.0'></script>
<script type='text/javascript' src='http://newstangle.com/wp-content/themes/fastnews-light/js/set-view-count.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var kopa_custom_front_localization = {"validate":{"form":{"submit":"Submit","sending":"Sending..."},"name":{"required":"Please enter your name.","minlength":"At least {0} characters required."},"email":{"required":"Please enter your email.","email":"Please enter a valid email."},"url":{"required":"Please enter your url.","url":"Please enter a valid url."},"message":{"required":"Please enter a message.","minlength":"At least {0} characters required."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://newstangle.com/wp-content/themes/fastnews-light/js/custom.js'></script>
<script type='text/javascript' src='http://newstangle.com/wp-includes/js/comment-reply.min.js?ver=4.8.5'></script>
<script type='text/javascript' src='http://newstangle.com/wp-includes/js/wp-embed.min.js?ver=4.8.5'></script>
</body>

</html>