<!DOCTYPE html>
<html lang="en-US">
    <head>
        <meta charset="UTF-8">                   
        <meta name="viewport" content="width=device-width, initial-scale=1.0">
        <title>Joel Ward deserves our respect | News Tangle</title>     
        <link rel="profile" href="http://gmpg.org/xfn/11">           
        <link rel="pingback" href="http://newstangle.com/xmlrpc.php">
<link href='http://fonts.googleapis.com/css?family=Cinzel+Decorative:900' rel='stylesheet' type='text/css'>
<link rel="shortcut icon" href="http://newstangle.com/wp-content/themes/fastnews-light/favicon.ico" />


        

        
        
        
        
        <!-- Le HTML5 shim, for IE6-8 support of HTML5 elements -->

        <!--[if lt IE 9]>
            <script src="http://newstangle.com/wp-content/themes/fastnews-light/js/html5shiv.js"></script>
            <script src="http://newstangle.com/wp-content/themes/fastnews-light/js/respond.min.js"></script>
            <script src="http://newstangle.com/wp-content/themes/fastnews-light/js/css3-mediaqueries.js"></script>
            <script src="http://newstangle.com/wp-content/themes/fastnews-light/js/PIE_IE678.js"></script>
        <![endif]-->

        <link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="News Tangle &raquo; Feed" href="http://newstangle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="News Tangle &raquo; Comments Feed" href="http://newstangle.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/newstangle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='kopa-bootstrap-css'  href='http://newstangle.com/wp-content/themes/fastnews-light/css/bootstrap.css' type='text/css' media='screen' />
<link rel='stylesheet' id='kopa-fontawesome-css'  href='http://newstangle.com/wp-content/themes/fastnews-light/css/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='kopa-superfish-css'  href='http://newstangle.com/wp-content/themes/fastnews-light/css/superfish.css' type='text/css' media='screen' />
<link rel='stylesheet' id='kopa-flexlisder-css'  href='http://newstangle.com/wp-content/themes/fastnews-light/css/flexslider.css' type='text/css' media='screen' />
<link rel='stylesheet' id='kopa-prettyPhoto-css'  href='http://newstangle.com/wp-content/themes/fastnews-light/css/prettyPhoto.css' type='text/css' media='screen' />
<link rel='stylesheet' id='kopa-style-css'  href='http://newstangle.com/wp-content/themes/fastnews-light/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='kopa-extra-style-css'  href='http://newstangle.com/wp-content/themes/fastnews-light/css/extra.css' type='text/css' media='all' />
<link rel='stylesheet' id='kopa-responsive-css'  href='http://newstangle.com/wp-content/themes/fastnews-light/css/responsive.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var kopa_front_variable = {"ajax":{"url":"http:\/\/newstangle.com\/wp-admin\/admin-ajax.php"},"template":{"post_id":2101}};
/* ]]> */
</script>
<script type='text/javascript' src='http://newstangle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://newstangle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://newstangle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://newstangle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://newstangle.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Alberta doctors cost province $3.4B last year, up 9% over previous year' href='http://newstangle.com/alberta-doctors-cost-province-3-4b-last-year-up-9-over-previous-year/' />
<link rel='next' title='Is Donald Trump Accelerating Our Robot-Driven Future?' href='http://newstangle.com/is-donald-trump-accelerating-our-robot-driven-future/' />
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='http://newstangle.com/?p=2101' />
<link rel="alternate" type="application/json+oembed" href="http://newstangle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnewstangle.com%2Fjoel-ward-deserves-our-respect%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://newstangle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnewstangle.com%2Fjoel-ward-deserves-our-respect%2F&#038;format=xml" />
<style type='text/css'>
        .logo-image{
            margin-top:0px;
            margin-left:0px;
            margin-right:0px;
            margin-bottom:0px;
        } 
    </style><!--[if lt IE 9]><style>
        .flex-control-paging li a,
        .carousel-nav a,
        .kp-video-widget ul li .entry-item .entry-thumb .play-icon,
        .search-box .search-form .search-text,
        .search-box .search-form .search-submit,
        .kp-gallery-slider .play-icon,
        .kp-gallery-carousel .play-icon,
        .kp-dropcap.color {
            behavior: url(http://newstangle.com/wp-content/themes/fastnews-light/js/PIE.htc);
        }
    </style><![endif]-->
<!-- All in One SEO Pack 2.0.3.1 by Michael Torbert of Semper Fi Web Design[184,235] -->
<meta name="keywords" content="deserves,joel,respect,ward" />
<meta name="robots" content="index,follow" />

<link rel="canonical" href="http://newstangle.com/joel-ward-deserves-our-respect/" />
<!-- /all in one seo pack -->
	<style type="text/css" id="kopa-header-css">
			.site-title a {
			color: #020000;
                        font-weight: 400;
                        }
		</style>
	<!-- BEGIN GADWP v5.1.1.3 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-103596379-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
    </head>

    <body class="post-template-default single single-post postid-2101 single-format-standard sub-page kp-single-standard kp-single-right-sidebar">

        <div class="kp-page-header">
            <div id="header-top">
                <div class="wrapper clearfix">
                    <nav id="main-nav" class="pull-left">
                        <ul id="main-menu" class="menu clearfix"><li id="menu-item-3" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3"><a href="http://newstangle.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8"><a href="http://newstangle.com/category/world/">World</a></li>
<li id="menu-item-4" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4"><a href="http://newstangle.com/category/gaming/">Gaming</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7"><a href="http://newstangle.com/category/tech/">Tech</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="http://newstangle.com/category/music-2/">Music</a></li>
<li id="menu-item-6" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6"><a href="http://newstangle.com/category/sports/">Sports</a></li>
<li id="menu-item-65" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65"><a href="http://newstangle.com/category/health/">Health</a></li>
</ul><div id="mobile-menu" class="menu-menu-container"><span>Menu</span><ul id="toggle-view-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3 clearfix"><h3><a href="http://newstangle.com/category/entertainment/">Entertainment</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8 clearfix"><h3><a href="http://newstangle.com/category/world/">World</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4 clearfix"><h3><a href="http://newstangle.com/category/gaming/">Gaming</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7 clearfix"><h3><a href="http://newstangle.com/category/tech/">Tech</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13 clearfix"><h3><a href="http://newstangle.com/category/music-2/">Music</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6 clearfix"><h3><a href="http://newstangle.com/category/sports/">Sports</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65 clearfix"><h3><a href="http://newstangle.com/category/health/">Health</a></h3></li>
</ul></div>                    </nav>
                    <!-- main-nav -->

                    
                </div>
                <!-- wrapper -->
            </div>
            <!-- header-top -->
            <div id="header-middle">
                <div class="wrapper clearfix">
                    <div class="logo-image pull-left">
                                                    <a href="http://newstangle.com">
                                <img src="http://newstangle.com/wp-content/uploads/2014/12/New-Header-Logo.png" width="91" height="80" alt="News Tangle Logo">
                            </a>
                                                <h7 class="site-title"><a href="http://newstangle.com">News Tangle</a></h7>

                    </div>

                    <div class="top-banner pull-right">
                        	<a href="http://compareforexbrokersaustralia.com.au">Compare Forex Brokers</a><br>
       <a href="http://compareforexbrokersaustralia.com.au/good-forex-brokers.php">Good Forex Brokers</a><br>
	<a href="http://compareforexbrokersaustralia.com.au/reputable-forex-brokers.php">Reputable Forex Brokers</a><br>
	<a href="http://compareforexbrokersaustralia.com.au/ecn-forex-broker-comparison.php">ECN Forex Broker Comparison</a><br>
	<a href="http://compareforexbrokersaustralia.com.au/forex-broker-reviews.php">Forex Broker Reviews</a><br>
	<a href="http://compareforexbrokersaustralia.com.au/best-australian-forex-brokers.php">Best Australian Forex Brokers</a>                    </div>


                </div>
                <!-- wrapper -->

            </div>
            <!-- header-middle -->
            <div id="header-bottom">
                <div class="wrapper clearfix">
                    <div class="kp-headline-wrapper pull-left">
                                            
                    </div>
                    <!-- kp-headline-wrapper -->

                    
    <ul class="social-link pull-right clearfix">
                                                                                                                                                                            </ul>

                        <!-- social-link -->
                </div>
                <!-- wrapper -->
            </div>
            <!-- header-bottom -->
        </div>
        <!-- kp-page-header -->

        <div id="main-content" class="clearfix">
<!-- Infolinks code -->
<script type="text/javascript">
var infolinks_pid = 1864945;
var infolinks_wsid = 0;
</script>
<script type="text/javascript" src="http://resources.infolinks.com/js/infolinks_main.js"></script>
<!-- Infolinks code -->
<div class="wrapper">
        
    <div class="main-col">
        
                
        <div id="post-2101" class="post-2101 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-deserves tag-joel tag-respect tag-ward entry-box clearfix">
                        
        <header>
        <h4 class="entry-title">Joel Ward deserves our respect</h4>
        <span class="entry-date">&mdash; September 28, 2017</span>
    </header>

    <div class="elements-box">
        <div><img src="https://i.cbc.ca/1.4311110.1506604824!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_1180/643397667bb00014-2016-nhl-s.jpg" class="ff-og-image-inserted"></div>
<p>I&#8217;ve admired Joel Ward for a long time.</p>
<p>So, if he wants to kneel during the national anthem, that&#8217;s fine with me.</p>
<p>The San Jose Sharks veteran forward told the <em>San Jose Mercury News</em> this week that he &#8220;wouldn&#8217;t cross out&#8221;&nbsp;the possibility of <a href="http://cbc.ca/1.4308835">kneeling during the national anthem</a>.</p>
<p>Last Friday, U.S. President Donald Trump ignited this kneeling during the anthem controversy when he bellowed at a rally in Alabama that NFL owners should fire any &#8220;son of a bitch&#8221;&nbsp;who kneels during the national anthem.</p>
<p>The next morning Trump <a href="http://cbc.ca/1.4304149">rescinded an invitation</a> to the NBA champion Golden State Warriors after their MVP Steph Curry stated that <a href="http://cbc.ca/1.4303256">he would vote &#8220;no&#8221;</a> to a championship visit to the White House.</p>
<p>Black athletes, like Ward, have used their status in the sporting world to protest and speak their mind for decades.</p>
<p>If you need a history lesson, visit the 1960s. Muhammad Ali refused induction into the United States Army for the Vietnam War. Tommie Smith and John Carlos, who won gold and bronze, respectively in the 200-metre race at the 1968 Mexico City Olympics, raised black-gloved fists on the podium as what they called a &#8220;human rights salute.&#8221;</p>
<h2>NHL, players rarely outspoken</h2>
<p>Hockey players, for the most part, don&#8217;t engage in controversy. They have long been considered the nice guys of the professional sport. Gordie Howe set the example during his career and superstars like Wayne Gretzky and <a href="http://cbc.ca/1.4304802">Sidney Crosby</a>&nbsp;and Connor McDavid have followed Mr. Hockey&#8217;s ways.</p>
<p>Just look at NHL commissioner Gary Bettman&#8217;s decision to take away the Olympic Games from the players. Few spoke out against the Bettman&#8217;s shortsightedness, even though Olympic gold medal has become a prize as important as the Stanley Cup.</p>
<p>NFL players kneeling during the national anthem began with <a href="http://cbc.ca/1.3751922">quarterback Colin Kaepernick</a> in a preseason game last summer because he was &#8220;not going to stand up to show pride in a flag for a country that oppresses black people and people of color.&#8221;</p>
<p>The 36-year-old Ward has experienced racism as a person and hockey player. To those of us who don&#8217;t know what it is like to be like Ward, we should listen to him.</p>
<p>This is a thoughtful, open-minded man who has been through a lot. Raised in Scarborough, Ont., he lost his father Randal when he was 14 years old. Dad suffered a stroke while watching his son play at the venerable St. Michael&#8217;s College Arena in Toronto. He passed away a few days later.</p>
<h2>&#8216;A genuine person&#8217;</h2>
<p>The younger Ward had every right to want to play junior close to home, to be near his mother Cecilia. But when the Owen Sound Attack drafted Ward, he went to the Ontario Hockey League&#8217;s smallest market without a whimper. He once told me he had to get out a map of Ontario to find out where Owen Sound was situated.</p>
<p>All he did in his four years there was win friends and influence people. He had a tryout with the Detroit Red Wings after Owen Sound. He likely could have landed somewhere in the minor pro ranks. Instead, he decided to attend the University of Prince Edward Island, study sociology and play for the UPEI Panthers.</p>
<p>Like Owen Sound, he made an impression in small-town Charlottetown and earned his degree. One of his professors, Judy-Lynn Richards, once told me how much she enjoyed teaching Ward.</p>
<p>&#8220;He remains to this day the most polite student, a real gentleman, and a genuine person,&#8221; she said. &#8220;I am so proud of Joel. He believed in himself and never wavered from his beliefs about his abilities.</p>
<p>&#8220;I use to yell my support from the stands in the Civic Centre. Now I yell it from the couch when I watch him play on TV.&#8221;</p>
<p>Undrafted, Ward never stopped believing he would one day play in the NHL. He now has played in more than 750 NHL regular season and playoff games.</p>
<p>You may not support Ward if he decides to kneel during the national anthem, but he deserves your respect because as Joe South wrote in his wonderful song <em>Walk a Mile in My Shoes</em>, &#8220;If you could see you through my eyes, instead your own ego, I believe you&#8217;d be surprised to see that you&#8217;ve been blind.&#8221;</p>
<p><strong><a href="https://blockads.fivefilters.org">Let&#8217;s block ads!</a></strong> <a href="https://blockads.fivefilters.org/acceptable.html">(Why?)</a></p>
<p><a rel="nofollow" href="http://www.cbc.ca/sports/hockey/nhl/wharnsby/tim-wharnsby-joel-ward-1.4311050?cmp=rss">CBC | Sports News </a></p>
    </div>

    <div class="kopa-pagelink clearfix">
            </div> <!-- .wp-link-pages -->
    
    
    
    <footer class="clearfix">
            <p class="prev-post">
        <a href="http://newstangle.com/alberta-doctors-cost-province-3-4b-last-year-up-9-over-previous-year/">&laquo;&nbsp;Previous Article</a>
        <a class="article-title" href="http://newstangle.com/alberta-doctors-cost-province-3-4b-last-year-up-9-over-previous-year/">Alberta doctors cost province $3.4B last year, up 9% over previous year</a>
    </p>

    <p class="next-post">
        <a href="http://newstangle.com/is-donald-trump-accelerating-our-robot-driven-future/">Next Article&nbsp;&raquo;</a>
        <a class="article-title" href="http://newstangle.com/is-donald-trump-accelerating-our-robot-driven-future/">Is Donald Trump Accelerating Our Robot-Driven Future?</a>                              
    </p>
    </footer>
    
</div><!--entry-box-->                    <div class="tag-box">
                <span>Tagged with:</span>
                <a href="http://newstangle.com/tag/deserves/" rel="tag">deserves</a> <a href="http://newstangle.com/tag/joel/" rel="tag">Joel</a> <a href="http://newstangle.com/tag/respect/" rel="tag">respect</a> <a href="http://newstangle.com/tag/ward/" rel="tag">Ward</a>            </div><!--tag-box-->
        
        
                    
        
    
    </div>
    <!-- main-col -->
    <div class="sidebar">
        
        <div id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-alignnone{display:block;float:none;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<h3 class="widget-title">Recent Posts</h3>
		<div  class="rpwe-block">

			<ul class="rpwe-ul">

				
					<li class="rpwe-clearfix clearfix cl">

						
															<a href="http://newstangle.com/impacts-playoff-hopes-continue-to-dwindle-after-loss-to-nycfc/" title="Permalink to Impact&#039;s playoff hopes continue to dwindle after loss to NYCFC" rel="bookmark">
									<img width="293" height="165" src="http://newstangle.com/wp-content/uploads/2017/09/impact-nycfc.jpg" class="rpwe-alignnone rpwe-thumb wp-post-image" alt="Impact&#039;s playoff hopes continue to dwindle after loss to NYCFC" title="Impact&#039;s playoff hopes continue to dwindle after loss to NYCFC" srcset="http://newstangle.com/wp-content/uploads/2017/09/impact-nycfc.jpg 1180w, http://newstangle.com/wp-content/uploads/2017/09/impact-nycfc-300x169.jpg 300w, http://newstangle.com/wp-content/uploads/2017/09/impact-nycfc-768x432.jpg 768w, http://newstangle.com/wp-content/uploads/2017/09/impact-nycfc-1024x576.jpg 1024w" sizes="(max-width: 293px) 100vw, 293px" />								</a>
							
						
						<h3 class="rpwe-title">
							<a href="http://newstangle.com/impacts-playoff-hopes-continue-to-dwindle-after-loss-to-nycfc/" title="Permalink to Impact&#039;s playoff hopes continue to dwindle after loss to NYCFC" rel="bookmark">Impact&#039;s playoff hopes continue to dwindle after loss to NYCFC</a>
						</h3>

						
						
					</li>

				
					<li class="rpwe-clearfix clearfix cl">

						
															<a href="http://newstangle.com/how-a-state-of-the-art-prosthetic-leg-helped-this-amputee-win-a-silver-medal-at-the-invictus-games/" title="Permalink to How a state-of-the-art prosthetic leg helped this amputee win a silver medal at the Invictus Games" rel="bookmark">
									<img width="293" height="195" src="http://newstangle.com/wp-content/uploads/2017/09/etienne-aube.jpg" class="rpwe-alignnone rpwe-thumb wp-post-image" alt="How a state-of-the-art prosthetic leg helped this amputee win a silver medal at the Invictus Games" title="How a state-of-the-art prosthetic leg helped this amputee win a silver medal at the Invictus Games" srcset="http://newstangle.com/wp-content/uploads/2017/09/etienne-aube.jpg 620w, http://newstangle.com/wp-content/uploads/2017/09/etienne-aube-300x200.jpg 300w" sizes="(max-width: 293px) 100vw, 293px" />								</a>
							
						
						<h3 class="rpwe-title">
							<a href="http://newstangle.com/how-a-state-of-the-art-prosthetic-leg-helped-this-amputee-win-a-silver-medal-at-the-invictus-games/" title="Permalink to How a state-of-the-art prosthetic leg helped this amputee win a silver medal at the Invictus Games" rel="bookmark">How a state-of-the-art prosthetic leg helped this amputee win a silver medal at the Invictus Games</a>
						</h3>

						
						
					</li>

				
					<li class="rpwe-clearfix clearfix cl">

						
															<a href="http://newstangle.com/nearly-half-of-abortions-worldwide-are-unsafe-study-says/" title="Permalink to Nearly half of abortions worldwide are unsafe, study says" rel="bookmark">
									<img width="293" height="165" src="http://newstangle.com/wp-content/uploads/2017/09/494475100.jpg" class="rpwe-alignnone rpwe-thumb wp-post-image" alt="Nearly half of abortions worldwide are unsafe, study says" title="Nearly half of abortions worldwide are unsafe, study says" srcset="http://newstangle.com/wp-content/uploads/2017/09/494475100.jpg 1180w, http://newstangle.com/wp-content/uploads/2017/09/494475100-300x169.jpg 300w, http://newstangle.com/wp-content/uploads/2017/09/494475100-768x432.jpg 768w, http://newstangle.com/wp-content/uploads/2017/09/494475100-1024x576.jpg 1024w" sizes="(max-width: 293px) 100vw, 293px" />								</a>
							
						
						<h3 class="rpwe-title">
							<a href="http://newstangle.com/nearly-half-of-abortions-worldwide-are-unsafe-study-says/" title="Permalink to Nearly half of abortions worldwide are unsafe, study says" rel="bookmark">Nearly half of abortions worldwide are unsafe, study says</a>
						</h3>

						
						
					</li>

				
					<li class="rpwe-clearfix clearfix cl">

						
											
															
						
						<h3 class="rpwe-title">
							<a href="http://newstangle.com/real-housewives-of-orange-county-star-kelly-dodd-to-file-for-divorce-from-husband-michael/" title="Permalink to &#039;Real Housewives of Orange County&#039; Star Kelly Dodd to File For Divorce From Husband Michael" rel="bookmark">&#039;Real Housewives of Orange County&#039; Star Kelly Dodd to File For Divorce From Husband Michael</a>
						</h3>

						
						
					</li>

				
					<li class="rpwe-clearfix clearfix cl">

						
															<a href="http://newstangle.com/intel-not-nvidia-will-power-teslas-infotainment-systems/" title="Permalink to Intel, Not Nvidia, Will Power Tesla’s Infotainment Systems" rel="bookmark">
									<img width="293" height="162" src="http://newstangle.com/wp-content/uploads/2017/09/Tesla3-at-speed-rfacing-proto-edit-640x354.jpg" class="rpwe-alignnone rpwe-thumb wp-post-image" alt="Intel, Not Nvidia, Will Power Tesla’s Infotainment Systems" title="Intel, Not Nvidia, Will Power Tesla’s Infotainment Systems" srcset="http://newstangle.com/wp-content/uploads/2017/09/Tesla3-at-speed-rfacing-proto-edit-640x354.jpg 640w, http://newstangle.com/wp-content/uploads/2017/09/Tesla3-at-speed-rfacing-proto-edit-640x354-300x166.jpg 300w" sizes="(max-width: 293px) 100vw, 293px" />								</a>
							
						
						<h3 class="rpwe-title">
							<a href="http://newstangle.com/intel-not-nvidia-will-power-teslas-infotainment-systems/" title="Permalink to Intel, Not Nvidia, Will Power Tesla’s Infotainment Systems" rel="bookmark">Intel, Not Nvidia, Will Power Tesla’s Infotainment Systems</a>
						</h3>

						
						
					</li>

				
					<li class="rpwe-clearfix clearfix cl">

						
															<a href="http://newstangle.com/champions-league-ronaldos-pair-keeps-madrid-level-with-tottenham/" title="Permalink to Champions League: Ronaldo&#039;s pair keeps Madrid level with Tottenham" rel="bookmark">
									<img width="293" height="165" src="http://newstangle.com/wp-content/uploads/2017/09/madrid-real.jpg" class="rpwe-alignnone rpwe-thumb wp-post-image" alt="Champions League: Ronaldo&#039;s pair keeps Madrid level with Tottenham" title="Champions League: Ronaldo&#039;s pair keeps Madrid level with Tottenham" srcset="http://newstangle.com/wp-content/uploads/2017/09/madrid-real.jpg 1180w, http://newstangle.com/wp-content/uploads/2017/09/madrid-real-300x169.jpg 300w, http://newstangle.com/wp-content/uploads/2017/09/madrid-real-768x432.jpg 768w, http://newstangle.com/wp-content/uploads/2017/09/madrid-real-1024x576.jpg 1024w" sizes="(max-width: 293px) 100vw, 293px" />								</a>
							
						
						<h3 class="rpwe-title">
							<a href="http://newstangle.com/champions-league-ronaldos-pair-keeps-madrid-level-with-tottenham/" title="Permalink to Champions League: Ronaldo&#039;s pair keeps Madrid level with Tottenham" rel="bookmark">Champions League: Ronaldo&#039;s pair keeps Madrid level with Tottenham</a>
						</h3>

						
						
					</li>

				
			</ul>

		</div><!-- .rpwe-block - http://wordpress.org/extend/plugins/recent-posts-widget-extended/ -->

		</div>
    </div>
    <!-- sidebar -->
        <div class="clear"></div>

</div>
<!-- wrapper -->



﻿
    <div id="bottom-sidebar">
        <div class="wrapper">
            <div class="t-bottom-sidebar clearfix">
                
                
                            </div>
            <!-- t-bottom-sidebar -->
            <div class="b-bottom-sidebar clearfix">
                <div class="bottom-left-col">
                    <div class="row">
                                                                                                                    </div>
                    <!-- row -->
                </div>
                <!-- bottom-left-col -->
                            </div>
            <!-- b-bottom-sidebar -->
        </div>
        <!-- wrapper -->
    </div>
    <!-- bottom-sidebar -->
</div>
<!-- main-content -->

<footer id="kp-page-footer">
    <div class="wrapper text-center" id="copyright">© Copyright 2017 News Tangle. All Rights Reserved. </div>
</footer>
<!-- kp-page-footer -->

<input type="hidden" id="kopa_set_view_count_wpnonce" name="kopa_set_view_count_wpnonce" value="e11f4e40e3" /><script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/webfont/1.4.7/webfont.js'></script>
<script type='text/javascript' src='http://newstangle.com/wp-content/themes/fastnews-light/js/superfish.js'></script>
<script type='text/javascript' src='http://newstangle.com/wp-content/themes/fastnews-light/js/retina.js'></script>
<script type='text/javascript' src='http://newstangle.com/wp-content/themes/fastnews-light/js/bootstrap.min.js'></script>
<script type='text/javascript' src='http://newstangle.com/wp-content/themes/fastnews-light/js/jquery.carouFredSel-6.2.1-packed.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://newstangle.com/wp-content/themes/fastnews-light/js/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='http://newstangle.com/wp-content/themes/fastnews-light/js/jquery.prettyPhoto.js'></script>
<script type='text/javascript' src='http://newstangle.com/wp-content/themes/fastnews-light/js/modernizr-transitions.js'></script>
<script type='text/javascript' src='http://newstangle.com/wp-content/themes/fastnews-light/js/imagesloaded.js'></script>
<script type='text/javascript' src='http://newstangle.com/wp-content/themes/fastnews-light/js/masonry.pkgd.js'></script>
<script type='text/javascript' src='http://newstangle.com/wp-content/themes/fastnews-light/js/jquery.validate.min.js'></script>
<script type='text/javascript' src='http://newstangle.com/wp-includes/js/jquery/jquery.form.min.js?ver=3.37.0'></script>
<script type='text/javascript' src='http://newstangle.com/wp-content/themes/fastnews-light/js/set-view-count.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var kopa_custom_front_localization = {"validate":{"form":{"submit":"Submit","sending":"Sending..."},"name":{"required":"Please enter your name.","minlength":"At least {0} characters required."},"email":{"required":"Please enter your email.","email":"Please enter a valid email."},"url":{"required":"Please enter your url.","url":"Please enter a valid url."},"message":{"required":"Please enter a message.","minlength":"At least {0} characters required."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://newstangle.com/wp-content/themes/fastnews-light/js/custom.js'></script>
<script type='text/javascript' src='http://newstangle.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://newstangle.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
</body>

</html>