<!DOCTYPE html>
<html lang="en-US">
    <head>
        <meta charset="UTF-8">                   
        <meta name="viewport" content="width=device-width, initial-scale=1.0">
        <title>EXCLUSIVE: James Corden Opens Up About Shooting &#039;Late Late Show&#039; in London Following Recent Terror Attacks | News Tangle</title>     
        <link rel="profile" href="http://gmpg.org/xfn/11">           
        <link rel="pingback" href="http://newstangle.com/xmlrpc.php">
<link href='http://fonts.googleapis.com/css?family=Cinzel+Decorative:900' rel='stylesheet' type='text/css'>
<link rel="shortcut icon" href="http://newstangle.com/wp-content/themes/fastnews-light/favicon.ico" />


        

        
        
        
        
        <!-- Le HTML5 shim, for IE6-8 support of HTML5 elements -->

        <!--[if lt IE 9]>
            <script src="http://newstangle.com/wp-content/themes/fastnews-light/js/html5shiv.js"></script>
            <script src="http://newstangle.com/wp-content/themes/fastnews-light/js/respond.min.js"></script>
            <script src="http://newstangle.com/wp-content/themes/fastnews-light/js/css3-mediaqueries.js"></script>
            <script src="http://newstangle.com/wp-content/themes/fastnews-light/js/PIE_IE678.js"></script>
        <![endif]-->

        <link rel="alternate" type="application/rss+xml" title="News Tangle &raquo; Feed" href="http://newstangle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="News Tangle &raquo; Comments Feed" href="http://newstangle.com/comments/feed/" />
<link rel='stylesheet' id='kopa-bootstrap-css'  href='http://newstangle.com/wp-content/themes/fastnews-light/css/bootstrap.css' type='text/css' media='screen' />
<link rel='stylesheet' id='kopa-fontawesome-css'  href='http://newstangle.com/wp-content/themes/fastnews-light/css/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='kopa-superfish-css'  href='http://newstangle.com/wp-content/themes/fastnews-light/css/superfish.css' type='text/css' media='screen' />
<link rel='stylesheet' id='kopa-flexlisder-css'  href='http://newstangle.com/wp-content/themes/fastnews-light/css/flexslider.css' type='text/css' media='screen' />
<link rel='stylesheet' id='kopa-prettyPhoto-css'  href='http://newstangle.com/wp-content/themes/fastnews-light/css/prettyPhoto.css' type='text/css' media='screen' />
<link rel='stylesheet' id='kopa-style-css'  href='http://newstangle.com/wp-content/themes/fastnews-light/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='kopa-extra-style-css'  href='http://newstangle.com/wp-content/themes/fastnews-light/css/extra.css' type='text/css' media='all' />
<link rel='stylesheet' id='kopa-responsive-css'  href='http://newstangle.com/wp-content/themes/fastnews-light/css/responsive.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var kopa_front_variable = {"ajax":{"url":"http:\/\/newstangle.com\/wp-admin\/admin-ajax.php"},"template":{"post_id":1107}};
/* ]]> */
</script>
<script type='text/javascript' src='http://newstangle.com/wp-includes/js/jquery/jquery.js?ver=1.10.2'></script>
<script type='text/javascript' src='http://newstangle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://newstangle.com/wp-includes/js/comment-reply.min.js?ver=3.6'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://newstangle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://newstangle.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Selena Gomez on &#039;13 Reasons Why&#039; Backlash, &#039;Empowering&#039; Second Season and Recording New Music' href='http://newstangle.com/selena-gomez-on-13-reasons-why-backlash-empowering-second-season-and-recording-new-music/' />
<link rel='next' title='Alberta schools &#039;lagging&#039; behind other provinces in support for diabetic children, Diabetes Canada warns' href='http://newstangle.com/alberta-schools-lagging-behind-other-provinces-in-support-for-diabetic-children-diabetes-canada-warns/' />
<meta name="generator" content="WordPress 3.6" />
<link rel='shortlink' href='http://newstangle.com/?p=1107' />
<style type='text/css'>
        .logo-image{
            margin-top:0px;
            margin-left:0px;
            margin-right:0px;
            margin-bottom:0px;
        } 
    </style><!--[if lt IE 9]><style>
        .flex-control-paging li a,
        .carousel-nav a,
        .kp-video-widget ul li .entry-item .entry-thumb .play-icon,
        .search-box .search-form .search-text,
        .search-box .search-form .search-submit,
        .kp-gallery-slider .play-icon,
        .kp-gallery-carousel .play-icon,
        .kp-dropcap.color {
            behavior: url(http://newstangle.com/wp-content/themes/fastnews-light/js/PIE.htc);
        }
    </style><![endif]-->
<!-- All in One SEO Pack 2.0.3.1 by Michael Torbert of Semper Fi Web Design[184,321] -->
<meta name="keywords" content="&amp;#039late,about,attacks,corden,exclusive,following,james,late,london,opens,recent,shooting,show&amp;#039,terror" />
<meta name="robots" content="index,follow" />

<link rel="canonical" href="http://newstangle.com/exclusive-james-corden-opens-up-about-shooting-late-late-show-in-london-following-recent-terror-attacks/" />
<!-- /all in one seo pack -->
	<style type="text/css" id="kopa-header-css">
			.site-title a {
			color: #020000;
                        font-weight: 400;
                        }
		</style>
	    </head>

    <body class="single single-post postid-1107 single-format-standard sub-page kp-single-standard kp-single-right-sidebar">

        <div class="kp-page-header">
            <div id="header-top">
                <div class="wrapper clearfix">
                    <nav id="main-nav" class="pull-left">
                        <ul id="main-menu" class="menu clearfix"><li id="menu-item-3" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3"><a href="http://newstangle.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8"><a href="http://newstangle.com/category/world/">World</a></li>
<li id="menu-item-4" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4"><a href="http://newstangle.com/category/gaming/">Gaming</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7"><a href="http://newstangle.com/category/tech/">Tech</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="http://newstangle.com/category/music-2/">Music</a></li>
<li id="menu-item-6" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6"><a href="http://newstangle.com/category/sports/">Sports</a></li>
<li id="menu-item-65" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65"><a href="http://newstangle.com/category/health/">Health</a></li>
</ul><div id="mobile-menu" class="menu-menu-container"><span>Menu</span><ul id="toggle-view-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3 clearfix"><h3><a href="http://newstangle.com/category/entertainment/">Entertainment</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8 clearfix"><h3><a href="http://newstangle.com/category/world/">World</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4 clearfix"><h3><a href="http://newstangle.com/category/gaming/">Gaming</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7 clearfix"><h3><a href="http://newstangle.com/category/tech/">Tech</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13 clearfix"><h3><a href="http://newstangle.com/category/music-2/">Music</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6 clearfix"><h3><a href="http://newstangle.com/category/sports/">Sports</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65 clearfix"><h3><a href="http://newstangle.com/category/health/">Health</a></h3></li>
</ul></div>                    </nav>
                    <!-- main-nav -->

                    
                </div>
                <!-- wrapper -->
            </div>
            <!-- header-top -->
            <div id="header-middle">
                <div class="wrapper clearfix">
                    <div class="logo-image pull-left">
                                                    <a href="http://newstangle.com">
                                <img src="http://newstangle.com/wp-content/uploads/2014/12/New-Header-Logo.png" width="91" height="80" alt="News Tangle Logo">
                            </a>
                                                <h7 class="site-title"><a href="http://newstangle.com">News Tangle</a></h7>

                    </div>

                    <div class="top-banner pull-right">
                        <script type="text/javascript">
google_ad_client = "pub-6283474799189535";
google_ad_width = 728;
google_ad_height = 90;
google_ad_format = "728x90_as";
google_ad_type = "image";
google_color_border = "FFFFFF";
google_color_bg = "0000FF";
google_color_link = "FFFFFF";
google_color_text = "000000";
google_color_url = "008000";
</script><script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script>                    </div>


                </div>
                <!-- wrapper -->

            </div>
            <!-- header-middle -->
            <div id="header-bottom">
                <div class="wrapper clearfix">
                    <div class="kp-headline-wrapper pull-left">
                                            
                    </div>
                    <!-- kp-headline-wrapper -->

                    
    <ul class="social-link pull-right clearfix">
                                                                                                                                                                            </ul>

                        <!-- social-link -->
                </div>
                <!-- wrapper -->
            </div>
            <!-- header-bottom -->
        </div>
        <!-- kp-page-header -->

        <div id="main-content" class="clearfix">
<!-- Infolinks code -->
<script type="text/javascript">
var infolinks_pid = 1864945;
var infolinks_wsid = 0;
</script>
<script type="text/javascript" src="http://resources.infolinks.com/js/infolinks_main.js"></script>
<!-- Infolinks code -->
<div class="wrapper">
        
    <div class="main-col">
        
                
        <div id="post-1107" class="post-1107 post type-post status-publish format-standard hentry category-entertainment tag-039late tag-about tag-attacks tag-corden tag-exclusive tag-following tag-james tag-late tag-london tag-opens tag-recent tag-shooting tag-show039 tag-terror entry-box clearfix">
                        
        <header>
        <h4 class="entry-title">EXCLUSIVE: James Corden Opens Up About Shooting &#039;Late Late Show&#039; in London Following Recent Terror Attacks</h4>
        <span class="entry-date">&mdash; June 6, 2017</span>
    </header>

    <div class="elements-box">
        <div><img src="http://www.etonline.com/media/video/2017/06/24335757/jamescordonnnnnananana_1280.jpg" class="ff-og-image-inserted"/></div>
<div id="main_vid_wrapper" readability="31.5">
<div class="main_vid_box stickyOff" readability="33">
<p><span class="playing">Playing</span>                                             EXCLUSIVE: James Corden Opens Up About Shooting &#8216;Late Late Show&#8217; in London Following Recent Terror Attacks                                        </p>
</div>
</div>
<div id="Story_Content" readability="79.462857142857">
<p class="story-txt">                                             James Cordon is taking the <em>Late Late Show</em> back to his <a href="http://www.etonline.com/news/213581_james_corden_shares_his_emotional_reaction_to_london_terror_attack_as_other_stars_lend_their_support/" target="_blank">home down of London, England</a>, for a week of new episodes starting on Tuesday. However, the <a href="http://www.etonline.com/news/218147_james_corden_emotionally_responds_to_ariana_grande_concert_tragedy_praises_the_spirit_of_manchester/" target="_blank">recent terror attacks in the city</a> forced him to rethink some of what would be featured in the upcoming episodes.                                        </p>
<p><!-- Ad Medium Rectangle Above the Fold-->
<p class="story-txt">                                             Speaking with ET&#8217;s Carly Steel in London on Monday, Corden explained that &#8220;after what happened here this weekend, we&#8217;re gonna have to think about our show,&#8221; and it&#8217;s comedic tone.                                        </p>
<p class="story-txt">                                             According to the 38-year-old host, he had to scrap his opening sketch after having already filmed a majority of it, since &#8220;tonally doesn&#8217;t make sense&#8221; <a href="http://www.etonline.com/news/218946_police_responding_to_multiple_injuries_london_bridge_one_day_ahead_of_ariana_grande_show/" target="_blank">in the wake of the attack,</a> which seven people were killed and 48 others were injured by a group of terrorists on the London Bridge.                                        </p>
<p class="story-txt"><strong><a href="http://www.etonline.com/news/213581_james_corden_shares_his_emotional_reaction_to_london_terror_attack_as_other_stars_lend_their_support/" target="_blank"> WATCH: James Corden Shares His Emotional Reaction to London Terror Attack as Other Stars Lend Their Support&#13; </a></strong></p>
<p class="story-txt">                                             As a result, the opener is still up in the air just a few hours before the first London episode debuts.                                        </p>
<p class="story-txt">                                             &#8220;We don&#8217;t know what we&#8217;re going to do,&#8221; Corden admitted. &#8220;Maybe it&#8217;s a good time to being doing a show like this to show the world the unbelievable spirit and determination and strength of this great city. It&#8217;s a beautiful place to be.&#8221;                                        </p>
<p class="story-txt">                                             The celebrated city will be cast in the spotlight during Corden&#8217;s upcoming special episodes, and the host has already paid tribute with an epic &#8220;Crosswalk Musical&#8221; performance of <em>Mary Poppins</em>, alongside Sir. Ben Kingsley.                                        </p>
<p class="story-txt"><strong><a href="http://www.etonline.com/news/218147_james_corden_emotionally_responds_to_ariana_grande_concert_tragedy_praises_the_spirit_of_manchester/" target="_blank"> WATCH: James Corden Emotionally Responds to Ariana Grande Concert Tragedy, Praises the ‘Spirit’ of Manchester&#13; </a></strong></p>
<p class="story-txt">                                             According to Kingsley, the experience was &#8220;an enormous cultural treat,&#8221; adding, &#8220;It&#8217;s quite wonderful to bring it to the people of London in their cars.&#8221;                                        </p>
<p class="story-txt">                                             Fans will also be treated to an new installment in the beloved &#8220;Carpool Karaoke&#8221; series, when Corden is joined for a musical SUV ride <a href="http://www.etonline.com/news/207117_ed_sheeran_confirms_he_ll_do_carpool_karoke_and_he_wants_to_make_it_really_awkward_and_dirty/" target="_blank">with countryman Ed Sheeran.</a> Despite the U.K. theme of the episodes,<a href="http://www.etonline.com/news/218769_watch_ed_sheeran_rap_with_james_corden_the_new_carpool_karaoke_teaser/" target="_blank"> their &#8220;Carpool&#8221; segment </a>was filmed in Los Angeles.                                        </p>
<div class="twtr">
<p><iframe width="612" height="344" src="https://www.youtube.com/embed/A2TLulds8uM?feature=oembed" frameborder="0" allowfullscreen="">[embedded content]</iframe></p>
</div>
<p class="story-txt"><strong><a href="http://www.etonline.com/news/207117_ed_sheeran_confirms_he_ll_do_carpool_karoke_and_he_wants_to_make_it_really_awkward_and_dirty/" target="_blank"> WATCH: Ed Sheeran Confirms He&#8217;ll Do &#8216;Carpool Karaoke&#8217; &#8212; And He Wants to Make It &#8216;Really Awkward and Dirty&#8217;&#13; </a></strong></p>
<p class="story-txt">                                             Additionally, Corden is going up against Jennifer Hudson for an all-new edition of &#8220;Drop the Mic,&#8221; and he suspects that the head-to-head rap battle is &#8220;going to be brutal.&#8221;                                        </p>
<p class="story-txt">                                             Tom Cruise will also be joining Corden, and the two already got together for a funny sketch that takes place on a cruise boat along the River Thames.                                        </p>
<p class="story-txt">                                             &#8220;When I&#8217;m with him I don&#8217;t know whether to shake his hand or lick his face,&#8221; Corden joked. &#8220;I&#8217;m so in love with him.&#8221;                                        </p>
<p class="story-txt"><strong><a href="http://www.etonline.com/news/218769_watch_ed_sheeran_rap_with_james_corden_the_new_carpool_karaoke_teaser/" target="_blank"> WATCH: Watch Ed Sheeran Rap With James Corden in the New &#8216;Carpool Karaoke&#8217;&#13; </a></strong></p>
<div id="social-share"><span class="st_facebook_large"><span class="socLg">SHARE ON FACEBOOK</span><span class="socSm">SHARE</span></span><span class="st_twitter_large"><span class="socLg">SHARE ON TWITTER</span><span class="socSm">TWEET</span></span></div>
</div>
<p><strong><a href="https://blockads.fivefilters.org">Let&#8217;s block ads!</a></strong> <a href="https://blockads.fivefilters.org/acceptable.html">(Why?)</a></p>
<p><a rel="nofollow" href="http://www.etonline.com/tv/219061_james_corden_opens_up_about_shooting_late_late_show_london_following_recent_terror_attacks/">ET &#8211; Latest Stories</a></p>
    </div>

    <div class="kopa-pagelink clearfix">
            </div> <!-- .wp-link-pages -->
    
    
    
    <footer class="clearfix">
            <p class="prev-post">
        <a href="http://newstangle.com/selena-gomez-on-13-reasons-why-backlash-empowering-second-season-and-recording-new-music/">&laquo;&nbsp;Previous Article</a>
        <a class="article-title" href="http://newstangle.com/selena-gomez-on-13-reasons-why-backlash-empowering-second-season-and-recording-new-music/">Selena Gomez on &#039;13 Reasons Why&#039; Backlash, &#039;Empowering&#039; Second Season and Recording New Music</a>
    </p>

    <p class="next-post">
        <a href="http://newstangle.com/alberta-schools-lagging-behind-other-provinces-in-support-for-diabetic-children-diabetes-canada-warns/">Next Article&nbsp;&raquo;</a>
        <a class="article-title" href="http://newstangle.com/alberta-schools-lagging-behind-other-provinces-in-support-for-diabetic-children-diabetes-canada-warns/">Alberta schools &#039;lagging&#039; behind other provinces in support for diabetic children, Diabetes Canada warns</a>                              
    </p>
    </footer>
    
</div><!--entry-box-->                    <div class="tag-box">
                <span>Tagged with:</span>
                <a href="http://newstangle.com/tag/039late/" rel="tag">&amp;#039Late</a> <a href="http://newstangle.com/tag/about/" rel="tag">about</a> <a href="http://newstangle.com/tag/attacks/" rel="tag">attacks</a> <a href="http://newstangle.com/tag/corden/" rel="tag">Corden</a> <a href="http://newstangle.com/tag/exclusive/" rel="tag">EXCLUSIVE</a> <a href="http://newstangle.com/tag/following/" rel="tag">Following</a> <a href="http://newstangle.com/tag/james/" rel="tag">James</a> <a href="http://newstangle.com/tag/late/" rel="tag">late</a> <a href="http://newstangle.com/tag/london/" rel="tag">London</a> <a href="http://newstangle.com/tag/opens/" rel="tag">Opens</a> <a href="http://newstangle.com/tag/recent/" rel="tag">Recent</a> <a href="http://newstangle.com/tag/shooting/" rel="tag">shooting</a> <a href="http://newstangle.com/tag/show039/" rel="tag">Show&amp;#039</a> <a href="http://newstangle.com/tag/terror/" rel="tag">terror</a>            </div><!--tag-box-->
        
        
                    
        
    
    </div>
    <!-- main-col -->
    <div class="sidebar">
        
        <div id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-alignnone{display:block;float:none;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<h3 class="widget-title">Recent Posts</h3>
		<div  class="rpwe-block">

			<ul class="rpwe-ul">

				
					<li class="rpwe-clearfix clearfix cl">

						
															<a href="http://newstangle.com/luke-bryan-and-jason-derulo-to-reteam-for-cmt-music-awards-performance/" title="Permalink to Luke Bryan and Jason Derulo to Reteam for CMT Music Awards Performance" rel="bookmark">
									<img width="293" height="164" src="http://newstangle.com/wp-content/uploads/2017/06/luke_1280_537919928-300x168.jpg" class="rpwe-alignnone rpwe-thumb wp-post-image" alt="Luke Bryan and Jason Derulo to Reteam for CMT Music Awards Performance" title="Luke Bryan and Jason Derulo to Reteam for CMT Music Awards Performance" />								</a>
							
						
						<h3 class="rpwe-title">
							<a href="http://newstangle.com/luke-bryan-and-jason-derulo-to-reteam-for-cmt-music-awards-performance/" title="Permalink to Luke Bryan and Jason Derulo to Reteam for CMT Music Awards Performance" rel="bookmark">Luke Bryan and Jason Derulo to Reteam for CMT Music Awards Performance</a>
						</h3>

						
						
					</li>

				
					<li class="rpwe-clearfix clearfix cl">

						
															<a href="http://newstangle.com/curiosity-data-suggests-ancient-martian-lake-could-have-harbored-life/" title="Permalink to Curiosity Data Suggests Ancient Martian Lake Could Have Harbored Life" rel="bookmark">
									<img width="293" height="161" src="http://newstangle.com/wp-content/uploads/2017/06/gale-640x353-300x165.jpg" class="rpwe-alignnone rpwe-thumb wp-post-image" alt="Curiosity Data Suggests Ancient Martian Lake Could Have Harbored Life" title="Curiosity Data Suggests Ancient Martian Lake Could Have Harbored Life" />								</a>
							
						
						<h3 class="rpwe-title">
							<a href="http://newstangle.com/curiosity-data-suggests-ancient-martian-lake-could-have-harbored-life/" title="Permalink to Curiosity Data Suggests Ancient Martian Lake Could Have Harbored Life" rel="bookmark">Curiosity Data Suggests Ancient Martian Lake Could Have Harbored Life</a>
						</h3>

						
						
					</li>

				
					<li class="rpwe-clearfix clearfix cl">

						
															<a href="http://newstangle.com/andy-murray-reaches-650-career-wins-with-victory-at-french-open/" title="Permalink to Andy Murray reaches 650 career wins with victory at French Open" rel="bookmark">
									<img width="293" height="164" src="http://newstangle.com/wp-content/uploads/2017/06/murray-andy-060517-300x168.jpg" class="rpwe-alignnone rpwe-thumb wp-post-image" alt="Andy Murray reaches 650 career wins with victory at French Open" title="Andy Murray reaches 650 career wins with victory at French Open" />								</a>
							
						
						<h3 class="rpwe-title">
							<a href="http://newstangle.com/andy-murray-reaches-650-career-wins-with-victory-at-french-open/" title="Permalink to Andy Murray reaches 650 career wins with victory at French Open" rel="bookmark">Andy Murray reaches 650 career wins with victory at French Open</a>
						</h3>

						
						
					</li>

				
					<li class="rpwe-clearfix clearfix cl">

						
															<a href="http://newstangle.com/daughter-of-notorious-wife-killer-peter-demeter-says-twisted-childhood-caused-ptsd/" title="Permalink to Daughter of notorious wife-killer Peter Demeter says &#039;twisted&#039; childhood caused PTSD" rel="bookmark">
									<img width="293" height="151" src="http://newstangle.com/wp-content/uploads/2017/06/christine-demeter-300x155.jpg" class="rpwe-alignnone rpwe-thumb wp-post-image" alt="Daughter of notorious wife-killer Peter Demeter says &#039;twisted&#039; childhood caused PTSD" title="Daughter of notorious wife-killer Peter Demeter says &#039;twisted&#039; childhood caused PTSD" />								</a>
							
						
						<h3 class="rpwe-title">
							<a href="http://newstangle.com/daughter-of-notorious-wife-killer-peter-demeter-says-twisted-childhood-caused-ptsd/" title="Permalink to Daughter of notorious wife-killer Peter Demeter says &#039;twisted&#039; childhood caused PTSD" rel="bookmark">Daughter of notorious wife-killer Peter Demeter says &#039;twisted&#039; childhood caused PTSD</a>
						</h3>

						
						
					</li>

				
					<li class="rpwe-clearfix clearfix cl">

						
															<a href="http://newstangle.com/multiple-fatalities-in-orlando-workplace-shooting/" title="Permalink to &#039;Multiple fatalities&#039; in Orlando workplace shooting" rel="bookmark">
									<img width="293" height="171" src="http://newstangle.com/wp-content/uploads/2017/06/orlando-florida-shooting-300x176.jpg" class="rpwe-alignnone rpwe-thumb wp-post-image" alt="&#039;Multiple fatalities&#039; in Orlando workplace shooting" title="&#039;Multiple fatalities&#039; in Orlando workplace shooting" />								</a>
							
						
						<h3 class="rpwe-title">
							<a href="http://newstangle.com/multiple-fatalities-in-orlando-workplace-shooting/" title="Permalink to &#039;Multiple fatalities&#039; in Orlando workplace shooting" rel="bookmark">&#039;Multiple fatalities&#039; in Orlando workplace shooting</a>
						</h3>

						
						
					</li>

				
					<li class="rpwe-clearfix clearfix cl">

						
															<a href="http://newstangle.com/gwyneth-paltrow-shows-off-her-abs-of-steel-stuns-on-the-cover-of-womens-health/" title="Permalink to Gwyneth Paltrow Shows Off Her Abs of Steel, Stuns on the Cover of &#039;Women&#039;s Health&#039;" rel="bookmark">
									<img width="293" height="164" src="http://newstangle.com/wp-content/uploads/2017/06/1280_gwyneth_paltrow_smiling_getty_520643964-300x168.jpg" class="rpwe-alignnone rpwe-thumb wp-post-image" alt="Gwyneth Paltrow Shows Off Her Abs of Steel, Stuns on the Cover of &#039;Women&#039;s Health&#039;" title="Gwyneth Paltrow Shows Off Her Abs of Steel, Stuns on the Cover of &#039;Women&#039;s Health&#039;" />								</a>
							
						
						<h3 class="rpwe-title">
							<a href="http://newstangle.com/gwyneth-paltrow-shows-off-her-abs-of-steel-stuns-on-the-cover-of-womens-health/" title="Permalink to Gwyneth Paltrow Shows Off Her Abs of Steel, Stuns on the Cover of &#039;Women&#039;s Health&#039;" rel="bookmark">Gwyneth Paltrow Shows Off Her Abs of Steel, Stuns on the Cover of &#039;Women&#039;s Health&#039;</a>
						</h3>

						
						
					</li>

				
			</ul>

		</div><!-- .rpwe-block - http://wordpress.org/extend/plugins/recent-posts-widget-extended/ -->

		</div>
    </div>
    <!-- sidebar -->
        <div class="clear"></div>

</div>
<!-- wrapper -->



﻿
    <div id="bottom-sidebar">
        <div class="wrapper">
            <div class="t-bottom-sidebar clearfix">
                
                
                            </div>
            <!-- t-bottom-sidebar -->
            <div class="b-bottom-sidebar clearfix">
                <div class="bottom-left-col">
                    <div class="row">
                                                                                                                    </div>
                    <!-- row -->
                </div>
                <!-- bottom-left-col -->
                            </div>
            <!-- b-bottom-sidebar -->
        </div>
        <!-- wrapper -->
    </div>
    <!-- bottom-sidebar -->
</div>
<!-- main-content -->

<footer id="kp-page-footer">
    <div class="wrapper text-center" id="copyright">© Copyright 2017 News Tangle. All Rights Reserved. </div>
</footer>
<!-- kp-page-footer -->

<input type="hidden" id="kopa_set_view_count_wpnonce" name="kopa_set_view_count_wpnonce" value="90b5020808" /><script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/webfont/1.4.7/webfont.js'></script>
<script type='text/javascript' src='http://newstangle.com/wp-content/themes/fastnews-light/js/superfish.js'></script>
<script type='text/javascript' src='http://newstangle.com/wp-content/themes/fastnews-light/js/retina.js'></script>
<script type='text/javascript' src='http://newstangle.com/wp-content/themes/fastnews-light/js/bootstrap.min.js'></script>
<script type='text/javascript' src='http://newstangle.com/wp-content/themes/fastnews-light/js/jquery.carouFredSel-6.2.1-packed.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://newstangle.com/wp-content/themes/fastnews-light/js/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='http://newstangle.com/wp-content/themes/fastnews-light/js/jquery.prettyPhoto.js'></script>
<script type='text/javascript' src='http://newstangle.com/wp-content/themes/fastnews-light/js/modernizr-transitions.js'></script>
<script type='text/javascript' src='http://newstangle.com/wp-content/themes/fastnews-light/js/imagesloaded.js'></script>
<script type='text/javascript' src='http://newstangle.com/wp-content/themes/fastnews-light/js/masonry.pkgd.js'></script>
<script type='text/javascript' src='http://newstangle.com/wp-content/themes/fastnews-light/js/jquery.validate.min.js'></script>
<script type='text/javascript' src='http://newstangle.com/wp-includes/js/jquery/jquery.form.min.js?ver=2.73'></script>
<script type='text/javascript' src='http://newstangle.com/wp-content/themes/fastnews-light/js/set-view-count.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var kopa_custom_front_localization = {"validate":{"form":{"submit":"Submit","sending":"Sending..."},"name":{"required":"Please enter your name.","minlength":"At least {0} characters required."},"email":{"required":"Please enter your email.","email":"Please enter a valid email."},"url":{"required":"Please enter your url.","url":"Please enter a valid url."},"message":{"required":"Please enter a message.","minlength":"At least {0} characters required."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://newstangle.com/wp-content/themes/fastnews-light/js/custom.js'></script>
</body>

</html>