<!DOCTYPE html>
<html lang="en-US">
    <head>
        <meta charset="UTF-8">                   
        <meta name="viewport" content="width=device-width, initial-scale=1.0">
        <title>Buzzfeed Created a ‘Deepfake’ Obama PSA Video | News Tangle</title>     
        <link rel="profile" href="http://gmpg.org/xfn/11">           
        <link rel="pingback" href="http://newstangle.com/xmlrpc.php">
<link href='http://fonts.googleapis.com/css?family=Cinzel+Decorative:900' rel='stylesheet' type='text/css'>
<link rel="shortcut icon" href="http://newstangle.com/wp-content/themes/fastnews-light/favicon.ico" />


        

        
        
        
        
        <!-- Le HTML5 shim, for IE6-8 support of HTML5 elements -->

        <!--[if lt IE 9]>
            <script src="http://newstangle.com/wp-content/themes/fastnews-light/js/html5shiv.js"></script>
            <script src="http://newstangle.com/wp-content/themes/fastnews-light/js/respond.min.js"></script>
            <script src="http://newstangle.com/wp-content/themes/fastnews-light/js/css3-mediaqueries.js"></script>
            <script src="http://newstangle.com/wp-content/themes/fastnews-light/js/PIE_IE678.js"></script>
        <![endif]-->

        <link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="News Tangle &raquo; Feed" href="http://newstangle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="News Tangle &raquo; Comments Feed" href="http://newstangle.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/newstangle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.6"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='kopa-bootstrap-css'  href='http://newstangle.com/wp-content/themes/fastnews-light/css/bootstrap.css' type='text/css' media='screen' />
<link rel='stylesheet' id='kopa-fontawesome-css'  href='http://newstangle.com/wp-content/themes/fastnews-light/css/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='kopa-superfish-css'  href='http://newstangle.com/wp-content/themes/fastnews-light/css/superfish.css' type='text/css' media='screen' />
<link rel='stylesheet' id='kopa-flexlisder-css'  href='http://newstangle.com/wp-content/themes/fastnews-light/css/flexslider.css' type='text/css' media='screen' />
<link rel='stylesheet' id='kopa-prettyPhoto-css'  href='http://newstangle.com/wp-content/themes/fastnews-light/css/prettyPhoto.css' type='text/css' media='screen' />
<link rel='stylesheet' id='kopa-style-css'  href='http://newstangle.com/wp-content/themes/fastnews-light/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='kopa-extra-style-css'  href='http://newstangle.com/wp-content/themes/fastnews-light/css/extra.css' type='text/css' media='all' />
<link rel='stylesheet' id='kopa-responsive-css'  href='http://newstangle.com/wp-content/themes/fastnews-light/css/responsive.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var kopa_front_variable = {"ajax":{"url":"http:\/\/newstangle.com\/wp-admin\/admin-ajax.php"},"template":{"post_id":7500}};
/* ]]> */
</script>
<script type='text/javascript' src='http://newstangle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://newstangle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://newstangle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://newstangle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://newstangle.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Jets&#039; Josh Morrissey suspended 1 game for cross-checking Eric Staal' href='http://newstangle.com/jets-josh-morrissey-suspended-1-game-for-cross-checking-eric-staal/' />
<link rel='next' title='AMD Targets Nvidia’s Controversial GeForce Partner Program' href='http://newstangle.com/amd-targets-nvidias-controversial-geforce-partner-program/' />
<meta name="generator" content="WordPress 4.8.6" />
<link rel='shortlink' href='http://newstangle.com/?p=7500' />
<link rel="alternate" type="application/json+oembed" href="http://newstangle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnewstangle.com%2Fbuzzfeed-created-a-deepfake-obama-psa-video%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://newstangle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnewstangle.com%2Fbuzzfeed-created-a-deepfake-obama-psa-video%2F&#038;format=xml" />
<style type='text/css'>
        .logo-image{
            margin-top:0px;
            margin-left:0px;
            margin-right:0px;
            margin-bottom:0px;
        } 
    </style><!--[if lt IE 9]><style>
        .flex-control-paging li a,
        .carousel-nav a,
        .kp-video-widget ul li .entry-item .entry-thumb .play-icon,
        .search-box .search-form .search-text,
        .search-box .search-form .search-submit,
        .kp-gallery-slider .play-icon,
        .kp-gallery-carousel .play-icon,
        .kp-dropcap.color {
            behavior: url(http://newstangle.com/wp-content/themes/fastnews-light/js/PIE.htc);
        }
    </style><![endif]-->
<!-- All in One SEO Pack 2.0.3.1 by Michael Torbert of Semper Fi Web Design[184,250] -->
<meta name="keywords" content="‘deepfake’,buzzfeed,created,obama,video" />
<meta name="robots" content="index,follow" />

<link rel="canonical" href="http://newstangle.com/buzzfeed-created-a-deepfake-obama-psa-video/" />
<!-- /all in one seo pack -->
	<style type="text/css" id="kopa-header-css">
			.site-title a {
			color: #020000;
                        font-weight: 400;
                        }
		</style>
	<!-- BEGIN GADWP v5.1.1.3 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-103596379-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
    </head>

    <body class="post-template-default single single-post postid-7500 single-format-standard sub-page kp-single-standard kp-single-right-sidebar">

        <div class="kp-page-header">
            <div id="header-top">
                <div class="wrapper clearfix">
                    <nav id="main-nav" class="pull-left">
                        <ul id="main-menu" class="menu clearfix"><li id="menu-item-3" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3"><a href="http://newstangle.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8"><a href="http://newstangle.com/category/world/">World</a></li>
<li id="menu-item-4" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4"><a href="http://newstangle.com/category/gaming/">Gaming</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7"><a href="http://newstangle.com/category/tech/">Tech</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="http://newstangle.com/category/music-2/">Music</a></li>
<li id="menu-item-6" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6"><a href="http://newstangle.com/category/sports/">Sports</a></li>
<li id="menu-item-65" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65"><a href="http://newstangle.com/category/health/">Health</a></li>
</ul><div id="mobile-menu" class="menu-menu-container"><span>Menu</span><ul id="toggle-view-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3 clearfix"><h3><a href="http://newstangle.com/category/entertainment/">Entertainment</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8 clearfix"><h3><a href="http://newstangle.com/category/world/">World</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4 clearfix"><h3><a href="http://newstangle.com/category/gaming/">Gaming</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7 clearfix"><h3><a href="http://newstangle.com/category/tech/">Tech</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13 clearfix"><h3><a href="http://newstangle.com/category/music-2/">Music</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6 clearfix"><h3><a href="http://newstangle.com/category/sports/">Sports</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65 clearfix"><h3><a href="http://newstangle.com/category/health/">Health</a></h3></li>
</ul></div>                    </nav>
                    <!-- main-nav -->

                    
                </div>
                <!-- wrapper -->
            </div>
            <!-- header-top -->
            <div id="header-middle">
                <div class="wrapper clearfix">
                    <div class="logo-image pull-left">
                                                    <a href="http://newstangle.com">
                                <img src="http://newstangle.com/wp-content/uploads/2014/12/New-Header-Logo.png" width="91" height="80" alt="News Tangle Logo">
                            </a>
                                                <h7 class="site-title"><a href="http://newstangle.com">News Tangle</a></h7>

                    </div>

                    <div class="top-banner pull-right">
                        	<a href="http://compareforexbrokersaustralia.com.au">Compare Forex Brokers</a><br>
       <a href="http://compareforexbrokersaustralia.com.au/good-forex-brokers.php">Good Forex Brokers</a><br>
	<a href="http://compareforexbrokersaustralia.com.au/reputable-forex-brokers.php">Reputable Forex Brokers</a><br>
	<a href="http://compareforexbrokersaustralia.com.au/ecn-forex-broker-comparison.php">ECN Forex Broker Comparison</a><br>
	<a href="http://compareforexbrokersaustralia.com.au/forex-broker-reviews.php">Forex Broker Reviews</a><br>
	<a href="http://compareforexbrokersaustralia.com.au/best-australian-forex-brokers.php">Best Australian Forex Brokers</a>                    </div>


                </div>
                <!-- wrapper -->

            </div>
            <!-- header-middle -->
            <div id="header-bottom">
                <div class="wrapper clearfix">
                    <div class="kp-headline-wrapper pull-left">
                                            
                    </div>
                    <!-- kp-headline-wrapper -->

                    
    <ul class="social-link pull-right clearfix">
                                                                                                                                                                            </ul>

                        <!-- social-link -->
                </div>
                <!-- wrapper -->
            </div>
            <!-- header-bottom -->
        </div>
        <!-- kp-page-header -->

        <div id="main-content" class="clearfix">
<!-- Infolinks code -->
<script type="text/javascript">
var infolinks_pid = 1864945;
var infolinks_wsid = 0;
</script>
<script type="text/javascript" src="http://resources.infolinks.com/js/infolinks_main.js"></script>
<!-- Infolinks code -->
<div class="wrapper">
        
    <div class="main-col">
        
                
        <div id="post-7500" class="post-7500 post type-post status-publish format-standard has-post-thumbnail hentry category-tech tag-deepfake tag-buzzfeed tag-created tag-obama tag-video entry-box clearfix">
                        
        <header>
        <h4 class="entry-title">Buzzfeed Created a ‘Deepfake’ Obama PSA Video</h4>
        <span class="entry-date">&mdash; April 19, 2018</span>
    </header>

    <div class="elements-box">
        <div readability="27.373493975904">This site may earn affiliate commissions from the links on this page. <a href="https://www.ziffdavis.com/terms-of-use#endorsement" target="_blank">Terms of use</a>.</div>
<div id="intelliTXT">
<div class="featured-image">
<div class="img-shadow"><img width="640" height="353" src="https://www.extremetech.com/wp-content/uploads/2018/04/obama-fake-640x353.jpg" class="attachment-full size-full wp-post-image" alt="obama fake" srcset="https://www.extremetech.com/wp-content/uploads/2018/04/obama-fake-640x353.jpg 640w, https://www.extremetech.com/wp-content/uploads/2018/04/obama-fake-300x166.jpg 300w, https://www.extremetech.com/wp-content/uploads/2018/04/obama-fake-106x59.jpg 106w, https://www.extremetech.com/wp-content/uploads/2018/04/obama-fake.jpg 672w" sizes="(max-width: 640px) 100vw, 640px"></div>
</div>
<p><span>We’ve seen <a href="https://www.extremetech.com/tag/neural-networks">neural network</a> technology take off in recent years as companies like Google and IBM create ever-smarter machines. Computers can beat humans at Go and spot exoplanets now, but there’s a potentially darker side to this technology. Several months ago, a group of developers released a power face-swapping neural network, which was, of course, used to make porn. Now, Buzzfeed has created a video that shows a more troubling side of this technology. The video shows former President Barack Obama <a href="https://www.buzzfeed.com/davidmack/obama-fake-news-jordan-peele-psa-video-buzzfeed?utm_term=.hcbJMOLo7e#.el7Eqkeo7A" target="_blank" rel="noopener">saying things he never said</a>, and it looks surprisingly believable. </span></p>
<p><span>The tool is known as FakeApp, but the videos are usually called “Deepfakes” because that’s the handle used by the original developer on Reddit. You can download the code freely all over the internet, but it’s not easy to set up — you need to configure Nvidia’s CUDA framework to run the FakeApp TensorFlow code, so the app requires a GeForce GPU. The video you want to alter has to be split into individual frames, and you need a large number of high-resolution photos of the face you want to insert. In the case of Obama, there are plenty of photos online that can be used to generate a model. </span></p>
<p><span>Whereas past Deepfakes have been used to swap faces (often to make <a href="https://www.extremetech.com/extreme/262828-people-using-neural-network-app-create-fake-celebrity-porn">fake celebrity porn</a>), the video created by Buzzfeed takes a different approach. The source video is Obama making a public address, and the face shown in&nbsp;the final version is also </span><i><span>mostly </span></i><span>Obama. The goal was not to make Obama look like someone else, but to make it look like he was saying things he never said.</span></p>
<p><iframe width="500" height="281" src="https://www.youtube.com/embed/cQ54GDm1eL0?feature=oembed?wmode=transparent" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen>[embedded content]</iframe></p>
<p><span>In the video above, Obama is voiced by Jordan Peele, who does a passable impersonation. Having Peele do the voice gets the video more attention, but there are probably voice actors who could do an even better job. Buzzfeed started by pasting Peele’s mouth over top of Obama’s, and then replaced Obama’s jawline to match the mouth movements. Rendering took 56 hours for a minute-long video. </span></p>
<p><span>That’s how Buzzfeed made it sound like Obama voiced support for Black Panther’s Killmonger and insulted President Trump. The point of the video is not to create “fake news,” but to warn about the future of fake news. Eventually, it won’t just be words written on the internet, but believable videos conjured up inside a computer. </span></p>
<p><span>The video produced by Buzzfeed does look a little strange, but this technology is still very new. It didn’t require any advanced hardware or expensive software to produce, either. We could see a lot more of this in the future, and it could be hard to spot. As the fake Obama says at the end of the video, “Stay woke.”</span></p>
</div>
<p><strong><a href="https://blockads.fivefilters.org">Let&#8217;s block ads!</a></strong> <a href="https://blockads.fivefilters.org/acceptable.html">(Why?)</a></p>
<p><a rel="nofollow" href="https://www.extremetech.com/extreme/267771-buzzfeed-created-a-deepfake-obama-psa-video?source=Extreme">ExtremeTechExtreme – ExtremeTech</a></p>
    </div>

    <div class="kopa-pagelink clearfix">
            </div> <!-- .wp-link-pages -->
    
    
    
    <footer class="clearfix">
            <p class="prev-post">
        <a href="http://newstangle.com/jets-josh-morrissey-suspended-1-game-for-cross-checking-eric-staal/">&laquo;&nbsp;Previous Article</a>
        <a class="article-title" href="http://newstangle.com/jets-josh-morrissey-suspended-1-game-for-cross-checking-eric-staal/">Jets&#039; Josh Morrissey suspended 1 game for cross-checking Eric Staal</a>
    </p>

    <p class="next-post">
        <a href="http://newstangle.com/amd-targets-nvidias-controversial-geforce-partner-program/">Next Article&nbsp;&raquo;</a>
        <a class="article-title" href="http://newstangle.com/amd-targets-nvidias-controversial-geforce-partner-program/">AMD Targets Nvidia’s Controversial GeForce Partner Program</a>                              
    </p>
    </footer>
    
</div><!--entry-box-->                    <div class="tag-box">
                <span>Tagged with:</span>
                <a href="http://newstangle.com/tag/deepfake/" rel="tag">‘Deepfake’</a> <a href="http://newstangle.com/tag/buzzfeed/" rel="tag">Buzzfeed</a> <a href="http://newstangle.com/tag/created/" rel="tag">created</a> <a href="http://newstangle.com/tag/obama/" rel="tag">Obama</a> <a href="http://newstangle.com/tag/video/" rel="tag">video</a>            </div><!--tag-box-->
        
        
                    
        
    
    </div>
    <!-- main-col -->
    <div class="sidebar">
        
        <div id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-alignnone{display:block;float:none;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<h3 class="widget-title">Recent Posts</h3>
		<div  class="rpwe-block">

			<ul class="rpwe-ul">

				
					<li class="rpwe-clearfix clearfix cl">

						
											
															
						
						<h3 class="rpwe-title">
							<a href="http://newstangle.com/un-team-comes-under-fire-while-visiting-syrian-town-hit-by-suspected-chemical-attack/" title="Permalink to UN team comes under fire while visiting Syrian town hit by suspected chemical attack" rel="bookmark">UN team comes under fire while visiting Syrian town hit by suspected chemical attack</a>
						</h3>

						
						
					</li>

				
					<li class="rpwe-clearfix clearfix cl">

						
											
															
						
						<h3 class="rpwe-title">
							<a href="http://newstangle.com/s-w-a-t-s-kenny-johnson-shares-the-screen-with-real-life-daughter-watch-the-cute-moment-exclusive/" title="Permalink to &#039;S.W.A.T.&#039;s&#039; Kenny Johnson Shares the Screen With Real-Life Daughter &#8212; Watch the Cute Moment! (Exclusive)" rel="bookmark">&#039;S.W.A.T.&#039;s&#039; Kenny Johnson Shares the Screen With Real-Life Daughter &#8212; Watch the Cute Moment! (Exclusive)</a>
						</h3>

						
						
					</li>

				
					<li class="rpwe-clearfix clearfix cl">

						
											
															
						
						<h3 class="rpwe-title">
							<a href="http://newstangle.com/just-call-him-helle-bounceback-jets-goaltender-erases-memory-of-game-3-loss/" title="Permalink to Just call him Helle-bounceback: Jets goaltender erases memory of Game 3 loss" rel="bookmark">Just call him Helle-bounceback: Jets goaltender erases memory of Game 3 loss</a>
						</h3>

						
						
					</li>

				
					<li class="rpwe-clearfix clearfix cl">

						
											
															
						
						<h3 class="rpwe-title">
							<a href="http://newstangle.com/1200-patients-high-and-dry-after-2-chilliwack-doctors-lose-medical-licences/" title="Permalink to 1,200 patients &#039;high and dry&#039; after 2 Chilliwack doctors lose medical licences" rel="bookmark">1,200 patients &#039;high and dry&#039; after 2 Chilliwack doctors lose medical licences</a>
						</h3>

						
						
					</li>

				
					<li class="rpwe-clearfix clearfix cl">

						
											
															
						
						<h3 class="rpwe-title">
							<a href="http://newstangle.com/viva-diaz-canel-cubas-next-president-wont-be-a-castro-creating-delicate-time-for-canada-cuba-relations/" title="Permalink to &#039;Viva Diaz-Canel&#039;?: Cuba&#039;s next president won&#039;t be a Castro, creating delicate time for Canada-Cuba relations" rel="bookmark">&#039;Viva Diaz-Canel&#039;?: Cuba&#039;s next president won&#039;t be a Castro, creating delicate time for Canada-Cuba relations</a>
						</h3>

						
						
					</li>

				
					<li class="rpwe-clearfix clearfix cl">

						
											
															
						
						<h3 class="rpwe-title">
							<a href="http://newstangle.com/claire-danes-announces-shes-pregnant-with-baby-no-2/" title="Permalink to Claire Danes Announces She&#039;s Pregnant With Baby No. 2!" rel="bookmark">Claire Danes Announces She&#039;s Pregnant With Baby No. 2!</a>
						</h3>

						
						
					</li>

				
			</ul>

		</div><!-- .rpwe-block - http://wordpress.org/extend/plugins/recent-posts-widget-extended/ -->

		</div>
    </div>
    <!-- sidebar -->
        <div class="clear"></div>

</div>
<!-- wrapper -->



﻿
    <div id="bottom-sidebar">
        <div class="wrapper">
            <div class="t-bottom-sidebar clearfix">
                
                
                            </div>
            <!-- t-bottom-sidebar -->
            <div class="b-bottom-sidebar clearfix">
                <div class="bottom-left-col">
                    <div class="row">
                                                                                                                    </div>
                    <!-- row -->
                </div>
                <!-- bottom-left-col -->
                            </div>
            <!-- b-bottom-sidebar -->
        </div>
        <!-- wrapper -->
    </div>
    <!-- bottom-sidebar -->
</div>
<!-- main-content -->

<footer id="kp-page-footer">
    <div class="wrapper text-center" id="copyright">© Copyright 2017 News Tangle. All Rights Reserved. </div>
</footer>
<!-- kp-page-footer -->

<input type="hidden" id="kopa_set_view_count_wpnonce" name="kopa_set_view_count_wpnonce" value="52ea73211a" /><script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/webfont/1.4.7/webfont.js'></script>
<script type='text/javascript' src='http://newstangle.com/wp-content/themes/fastnews-light/js/superfish.js'></script>
<script type='text/javascript' src='http://newstangle.com/wp-content/themes/fastnews-light/js/retina.js'></script>
<script type='text/javascript' src='http://newstangle.com/wp-content/themes/fastnews-light/js/bootstrap.min.js'></script>
<script type='text/javascript' src='http://newstangle.com/wp-content/themes/fastnews-light/js/jquery.carouFredSel-6.2.1-packed.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://newstangle.com/wp-content/themes/fastnews-light/js/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='http://newstangle.com/wp-content/themes/fastnews-light/js/jquery.prettyPhoto.js'></script>
<script type='text/javascript' src='http://newstangle.com/wp-content/themes/fastnews-light/js/modernizr-transitions.js'></script>
<script type='text/javascript' src='http://newstangle.com/wp-content/themes/fastnews-light/js/imagesloaded.js'></script>
<script type='text/javascript' src='http://newstangle.com/wp-content/themes/fastnews-light/js/masonry.pkgd.js'></script>
<script type='text/javascript' src='http://newstangle.com/wp-content/themes/fastnews-light/js/jquery.validate.min.js'></script>
<script type='text/javascript' src='http://newstangle.com/wp-includes/js/jquery/jquery.form.min.js?ver=3.37.0'></script>
<script type='text/javascript' src='http://newstangle.com/wp-content/themes/fastnews-light/js/set-view-count.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var kopa_custom_front_localization = {"validate":{"form":{"submit":"Submit","sending":"Sending..."},"name":{"required":"Please enter your name.","minlength":"At least {0} characters required."},"email":{"required":"Please enter your email.","email":"Please enter a valid email."},"url":{"required":"Please enter your url.","url":"Please enter a valid url."},"message":{"required":"Please enter a message.","minlength":"At least {0} characters required."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://newstangle.com/wp-content/themes/fastnews-light/js/custom.js'></script>
<script type='text/javascript' src='http://newstangle.com/wp-includes/js/comment-reply.min.js?ver=4.8.6'></script>
<script type='text/javascript' src='http://newstangle.com/wp-includes/js/wp-embed.min.js?ver=4.8.6'></script>
</body>

</html>